• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


babyreecesdaddy

Members via FB
  • Content count

    2
  • Joined

  • Last visited

About babyreecesdaddy

  • Rank
    Newbie

Contact Methods

  • First Name
    Chris

Profile Information

  • Ford Model
    Mk4 Mondeo
  • Ford Year
    2008
  • UK/Ireland Location
    Renfrewshire

Recent Profile Visitors

405 profile views
  1. Immobiliser Active

    Hi all, My absolute heap of a Mondeo has finally had it's engine rebuilt having suffered head gasket failure. It's all back together, and we go to start it but convers is coming up immobiliser active. Battery was flat, now charged. All connections are good No faults showing on diagnostic, nor will it give the option to reset immob. Fuse OK (Left row 4th down) Tried locking/unlocking Tried removing battery (Which is 6 months old) Any ideas?!
  2. 1.6 Duratec Petrol 125bhp 08 Plate Mk 4 Hi all, Just done a head gasket but as I didn't strip it I'm having trouble setting things up again. I have markings on the clamps and cam shafts with tipex but sadly I think I've mixed them up back to forth. I know that the teeth/cogs on the pulley end the smaller one goes towards the front of the engine but as for the actual cam shafts themselves (Which have been detatched from the cogs) I can't seem to find any markings to specify which is the inlet and which is the exhaust side. The only markings are L913B on both and one has 6A with the other reading 2B. On the other side one reads P and the other reads N. Any ideas which one goes on the front/back?
  3. Welcome to the Ford forums babyreecesdaddy :)