Budding Enthusiast
  • Content count

  • Joined

  • Last visited

About reck

  • Rank

Contact Methods

  • First Name

Profile Information

  • Ford Model
    Focus Estate
  • Ford Year
  • UK/Ireland Location
  • Annual Mileage
    15,001 to 20,000
  1. It looks like you're right Madmole. Left it plugged in for around 40 minutes with everything locked up and sure enough the led went out on the charger. After that I felt confident and just left it plugged in over night and it's been fine today. It's quote handy having an led light on the cig cable as I can exactly when the car's supplying power or not and it does appear to cut power after around 30 mins. Thanks for info.
  2. Yeah I suppose that's a benefit to having it run off the battery. Just wish it cut the power somehow after the engine has been turned off. Madmole that sounds strange, why the 30 minute delay? I'll have to give that a try on mine and see what happens. Cheers
  3. Thanks for the confirmation Iantt. I've noticed that it has a LED near the cig plug and it stays lit even after everythings all locked up. That's pretty irritating, can't beleive Ford decided to just leave it running even when the ignition is off and the car locked.
  4. Hello, I've a 2013 Focus Estate. I made the mistake last year of leaving a camping fridge plugged in to the cig power socket in the boot and when I came to the car the next morning the car battery was completly flat. I assumed, wrongly it seems, that when I turned off the ignition and locked the car power was also cut to the boot cig power socket. Fast forward to today and i've purchased a mobile phone cradle that charges the phone via the front driver cig power socket. I'm hoping that this one works differently and it actually turns off when the car is locked up. Does anyone know if this is the case? If not it's going to be a pain if I have to constanly remember to unplug\plug this in each day and run the risk of forgetting and having a flat battery. Thanks
  5. Well done mintalkin, I did as you suggested and reset my window and it's working again, thanks. Glad I saw this i'd only reached 30 button bashes and my finger was already hurting
  6. Brotherdope do you have to hit it a 100 times to get it to work, or could I get away with say 80 or 90? Seems a strange thing to "fail". It's a little thing really but it's !Removed! irritating to have to sit there holding your finger down to get the window back up. I'll mention it next time I take the car in if no one has any suggestions here.
  7. I have a 2013 Focus estate. The window buttons have two positions, the first position only moves the window while it's held down, if you push the button further into the second position the window closes\opens completly without the need to hold the button. For some reason the drivers side window no longer works in the second position, and it now works the same as the first position. I have to hold the button down until the window has completly closed. Do you think this is a mechanical failure or down to something else?
  8. I wonder what magic caused it to light up, i've never seen it on my unit when its switched between auto and mono mode.
  9. @blueflash. Do you get the mono display showing up though? @cuke. If they are dual-zone systems then passangers may "fiddle" to set the temperature to something other than what the driver has set. Some passangers may prefer a slightly warmer flow of air than 19c for instance.
  10. John i'm starting to think it's a wide-spread problem. On the one hand it's only a display issue, the unit appears to work fine. But on the other hand i'm seeing reports of this going back to 2011 so there's little excuse for it not being fixed really.
  11. James I am currently using a normal apple USB cable with my iPhone. When it's plugged into the usb port i've been unable to get it to work at all. No sound, locking up or stuttering on the phone screen, play/pause button not working. I've ordered a Y cable hoping that it might sort out at least the sound problems but from what you say you've had a better experience using the standard USB cable?
  12. Thanks very much for digging those links out. Unfortunately it doesn’t look like they’ve updated sync since November last year and that update was only for improved “energy management”. The update that added support for the Apple USB cable was actually released in October 2011 so I’m assuming I’m at least running that version but most likely the November 2012 release. So it seems that you can’t use iPhones with the Ford Sync just using the standard USB cable and have to purchase an extra Y cable. Hopefully this will sort out why I couldn’t hear anything coming out the car speakers although I was having other issues such as sync\iphone not responding or very sluggish performance when plugged into the USB port which I don’t believe this extra cable will fix.
  13. Thanks for the info Clive, i'm going to purchase a Y cable as you suggested. Do you have any information or websites with details on the Firmware update you mentioned? How did you find out about it? I want to pass the details on to the dealer and see if they can provide it but as I said above I would have thought the car would already be running the latest Firmware, unless it's just come out.
  14. I just used the phones USB cable, didn't think i'd need any other sort of cable for it to work. Is this firmware update you mentioned something that's just been released? I only got the car last week and its new so shouldn't it already have the latest firmware update installed? Cilve do you know what version this firmware update is? If so i'll see if I can work out how I check what version I have installed. Also where do I go to see what the latest firmware is and also download it?
  15. It seems i'd get a more funcitonal experience if I used my iPhone 4S via the USB connection instead of purely via Bluetooth. By this I mean you get feedback on the LCD display and the voice-commands you can use are greatly increased compared to using BT. When I use BT I have no problems at all but when I plug my iphone into the USB socket and press the aux button to change to USB I can't get it to work. I've tried to play music but neither the controls on my phone or the controls on the car work. Sometimes it doesn't play at all, other times I can see the track counter moving up and the seek bar moving on my phone but I don't get any sound coming out the car speakers, other times the sound comes from the iphone speaker. I've played about moving the output of the phone between dock and sync and only sync seems to work. The whole USB\iPhone side of things seems a bit flaky. What's everyone ele's experience of this? Also do Ford release updates for the Sync system? Do we get notified of updates or is there somewhere I can go to see what the latest version is and download an update? Cheers.