AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


lcjohnny

Budding Enthusiast
  • Content count

    4
  • Joined

  • Last visited

About lcjohnny

  • Rank
    Newbie

Contact Methods

  • First Name
    jon

Profile Information

  • Ford Model
    Focus estate 1.8tdi duratorque
  • Ford Year
    2008
  • UK/Ireland Location
    Gloucestershire
  • Annual Mileage
    10,001 to 15,000
  1. Ok good point about the number of ECU's in a car I was thinking motorcycle-simple - there is freeware for writing control instructions to the (single) ECU on motorcycles I did reconnect the battery as the locks popping every 20 seconds flattened it but the symptoms did not change: the alarm and locks were still mad after that So I will enquire at the Henry Ford factor for the appropriate patch cable to replace my aftermarket one - and ask BEATs for their fitting instructions as I appear to have lost the originals :\
  2. It turns on and off with the ignition ok. 3 questions 1) do i need to command the ecu not to look for a radio on the can leads? 2) Is there a recommended suppier of patch leads 3) is it necessary to connect to the steering column remote controls
  3. Hi Tomtom 70 My lead only has terminal blades in A1-A8 then A12-A16 so 9,10,11 are not connected and none in B or C I did not get a patch lead for the steering wheel remote There is no branding on this lead but I could take a picture if that helps?
  4. Hi I have a 2008 1.8 TDI Focus with the awful Visteon 6000CD sound system. When it started to play up (randomly switching to 'phone mode') I decided to upgrade So i fitted a BEAT290 CD Head Unit with SD Card Input http://www.online-caraudio.co.uk/shop/cd-mp3-head-units/beat-audio-head-units/beat-290-cd-sd-card-usb-head-1057470.html with a patch lead kit, Initially alll was well the audio system worked consistently and to quality was much improved. But then I started to get problems with the alarm and central locking 1) all the locks clunking until the battery went flat 2) random alarm soundings I refitted the horrid old Visteon and the locks and alarms are working properly again! Help anyone?
  5. Welcome to the Ford forums lcjohnny :)