Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


damo_whitehead

New Member
  • Content count

    1
  • Joined

  • Last visited

About damo_whitehead

  • Rank
    Newbie

Contact Methods

  • First Name Damien

Profile Information

  • Ford Model Ford Fiesta 1.4tdci
  • Ford Year 2010
  • UK/Ireland Location Yorkshire
  • Annual Mileage 10,001 to 15,000
  1. Very Random Starting Issue

    Hi everyone! Nice to become a member here! I have recently purchased a used Ford Fiesta (1.4tdci 2010 plate), in terms of the car, I love it, but it has a really strange and random starting 'fault'. This fault only occurs when I start it after finishing work, and is very random, as in doesn't always happen. I turn the key and let all the lights go out, then start the car, the car fires up, but the rev's stay at 0, the ignition light and oil light stays on, then anywhere between 2-10 seconds later the rev's kick in. At this point a ton of smoke is kicked out of the back of the car and from that point drives perfectly. I took it back to the company I bought it from, they just hooked it up to a computer and said no error had been found and to see how it went, it seemed to go away for a couple of weeks and then has done it twice in the last 3 days! Any help would be massively appreciated as it's a bit frustrating every-time I get in my car whether or not it will do this or not, also its slightly embarrassing with my car firing out a ploom of smoke Thanks in advance
  2. Welcome to the Ford forums damo_whitehead :)