Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!


Coney

Budding Enthusiast
  • Content count

    3
  • Joined

  • Last visited

About Coney

  • Rank
    Newbie

Contact Methods

  • First Name
    David

Profile Information

  • Ford Model
    Focus
  • Ford Year
    1999
  • UK/Ireland Location
    Yorkshire
  • Annual Mileage
    0 to 5000
  1. Hi Update on the focus. Tested thermostat which is working. Flushed the engine and refilled with coolant using the ord method. The car is not over heating but now there seems to be an odd problem. The car can be driven without overheating but occasionally the radiator fan comes on. When I checked the rad, the top hose was hot and the bottom left hose was tepid and the expansion tank was tepid too. If l leave the car on tick over all the pipes and the expansion reach the correct temperatures. But when driven l get the it and cold pipes situation. Any thoughts Thanks Dave
  2. Hi Thanks all, I'd put a new thermostat in the car before filling it so am now beginning to think it is an air lock. Chap at the ford garage said the focus was notoriously hard to bleed when filling the coolant. He said to start the filling process using the small hose at the back of the engine that goes to the heater matrix. Before refilling I'll give it another flush, just in case there any in there.
  3. Hi all Am looking for some advice please. Recently finished rebuilding the engine after replacing the head gasket due to coolant getting n the oil. Installed new water pump and thermostat. The temperature goes up to normal level on tick over with all pipe getting hot. However when the car is driven the temperature fluctuates from normal to red. When I stop the car and feel the Cooling pipes the rad top pipe is red hot but the rad bottom left pipe has gone really cold. And no pressure in the expansion tank ad water is cold/Luke warm. The car only overheats when driven hard like up an hill or when doing 60 to 70mph Any thoughts please
  4. Welcome to the Ford forums Coney :)