Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!


Stroller133

Budding Enthusiast
  • Content count

    4
  • Joined

  • Last visited

About Stroller133

  • Rank
    Newbie

Contact Methods

  • First Name
    Lee

Profile Information

  • Ford Model
    Mk1.5 Focus 2.0 Ghia Estate 52reg
  • Ford Year
    2003
  • UK/Ireland Location
    Leicestershire
  • Annual Mileage
    15,001 to 20,000
  1. Thanks for the reply. It is a 54reg Focus C-Max ghia TDCi 2.0. It did have a DPF which was an optional extra as in 2004 there was company car tax reduction if engine met Euro 4 or 5 regs. I have already bought the car this week, it was sold declared as needing a new turbo and that the DPF had been physically removed, but not remapped.
  2. Hi Just wondering if there are any Diesel experts who may have an idea on my current DPF/Turbo problems? I must be completely crazy - late last week my 52 plate 2.0 Focus Estate (petrol) started to be stiff selecting and changing out of 5th - over the weekend it start to occassionally jump out of 5th and have trouble selecting 1st, So far 3rd seem ok, but the gear lever does not seem to go as far upwards as it was doing. Therefore I think that the problem is with the linkage somewhere. Anyway that's a bit off topic - the crazy part is that my car is developing a fault so I have bought another non working car - a C-max, "unseen" on an Ebay auction where the ad stated that the turbo needs replacing! I sort of justify the purchase as the seller works at the same company for me and I know they have had the car 5 years and before that it was a company car at our firm (we buy not lease) and the early maintenance would have been done no worries and the current owners have had all work done at a local garage that seem to be really good and honest. However since purchasing and paying I remember that the seller was talking in the office about a DPF problem a few months ago and removal was being touted as the best option (I agree with this approach personally). This has set me thinking that the turbo may not need replacing and the DPF removal maybe the cause of lack of boost. Before remembering about the DPF I has spoken to the local garage before bidding for the car to ask about the replacement of the turbo. They had priced up the job for the seller, but she decided not to have it done - she has a brand new Audi now, so I think she just wanted shot of this car with minimal expense. They said labour wise it would only be about 3 hours as the current turbo has not fallen apart so it would be a fairly straight-forward swap over. A sensor for the turbo would not be needed as this has just been changed in a cheaper attempt to fix the problem, the car has no current engine light on and the turbo still spools but performance is not as expected (this is from garage and seller - not yet collected) My query is whether the garage may have just physically removed the DPF and not done a remap on the ECU - and the "confusion" of the DPF not being there is causing the turbo not to boost correctly. I am going to phone garage again and try and work out how they removed DPF and if it sounds a bit suspect may drive the car for a few days, wait to see if EML comes back on and have codes read by another garage to help decide what to do next.
  3. Hi I think I have a cooling problem with my 2003 Focus 2.0 Ghia Estate. Using this test menu on my car there are 2 temperature parameters. The first one is in the format XXXXC and the second one is XXXX.C. The first one is as low as -4C when the engine is cold and raises up to about 85C, at which point i bottle it and turn off engine as it seems much hotter than this and the other week had steam coming from under the bonnet! In normal free-flowing driving it varies from 65-81C. This doesn't seem right. The gauge will register halfway when the temp reaches 80, but below this moves down to below a quarter as the temp falls down to 65C. When the the steam was escaping the guage was normal with no fan cutting in. If on tickover the temp will keep rising to 80ish (then I turn off), but will fall if A/C is turned on. The second temp seems higher - 20.C when cold and rises to 99.C, however the number is sometime not displayed correctly for example it may go 073.C then 07C.C etc. Also when it goes above 99.C it change to letter such as A0A7.C. If this should be 101.C for example and I wonder if that is why the fans will not cut in. Can anyone offer any insight into what the two temps refer to and why the second one is not always displayed numerically and whether this might be what is affecting the guage and the lack of cooling fans. Both these guages track each other, when the first one goes above 80C the second one passes 99.C and change to numbers, if the first one cools to the 60s then the second one cool to the 80s. they also both seem to be able to drop by 15/20 degree in only a few seconds - this seem unlikley to me. Thanks
  4. Hi I have recently bought a 52 reg Focus Estate 2.0 Ghia. I really love the way that Mk1 Focus's drive and look - I think they are much nicer cars than the all the newer models. Stroller 133
  5. Welcome to the Ford forums Stroller133 :)