• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


GerBoyd

Members via FB
  • Content count

    1
  • Joined

  • Last visited

About GerBoyd

  • Rank
    Newbie

Contact Methods

  • First Name
    Gerry

Profile Information

  • Ford Model
    Focus 1.6 Edge
  • Ford Year
    2004
  • UK/Ireland Location
    WestLothian
  1. Hi The problem I have isn't with my car but my daughters. She drives a 52 plate Ka and the other day the engine light came on. She managed to get it to mine and it is now with a garage just along from where I live. Anyway, when the garage ran a diagnostic test it basically failed i.e. just returned an 'error' message as if it was reading nothing. The garage got hold of another testing kit from another garage in town, plugged it in and it also returned no data. It left the garage scratching its head and they are basically doing a step by step manual check of the engine and anything else that could be causing the problem. Why would the test fail? does this mean the ECU is screwed? I am no car mechanic but this seems an obvious area of concern - not even the garage could work out why this was happening. Hope you can help. :)
  2. Welcome to the Ford forums GerBoyd :)