AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


saklak

Budding Enthusiast
  • Content count

    30
  • Joined

  • Last visited

About saklak

  • Rank
    Settling In Well
  • Birthday 10/08/1985

Contact Methods

  • First Name Marius

Profile Information

  • Gender* Male
  • Ford Model Focus MK2 Ti-VCT
  • Ford Year 2005
  • UK/Ireland Location Other/NonUK
  • Annual Mileage 0 to 5000
  1. 2006 1.6 Ti Vct Cam Variator Problems.

    I wondering if worth it to buy those parts from a sh card parts store ? any clue about the compatibility ( mk2.5, mk3 - all the same ) ?
  2. 2006 1.6 Ti Vct Cam Variator Problems.

    Hey I'm watching this also.Hope that fixes your problems. Can you maybe post a link also with the parts ?
  3. Focus Mk2 Not Starting

    Finally got my car back. It was a broken wire between battery junction box and ignition switch. Water got there somehow and broke that wire. I was having 3v at the ignition switch instead of 12v
  4. Focus Mk2 Not Starting

    I was thinking to a ignition contact problem, but I don't know how to check that. Anyway I double checked all fuses, tried a jump start - no difference. Called ford, tomorrow at 12 will handle it and probably will have an answer. Will keep you posted.
  5. Focus Mk2 Not Starting

    Nothing, elm was last time connected more than 6 months ago. Nothing to give me a hint.
  6. Focus Mk2 Not Starting

    Ok will start again by checking the fuses. Then a jump start. Then will call ford. I had 2 years ago another problem with my IC, I just hope it's not that again. Will let you know the result.
  7. Focus Mk2 Not Starting

    Yup still flashing. But not changing the frequency to show an error code. But what you said might be the case. I tried with both keys. Anyway if the key is not recognized will not light up at all the IC?
  8. Focus Mk2 Not Starting

    That's the reading from gem, using elm. I should measure the voltage on the battery also but I forgot. here's the video:
  9. Focus Mk2 Not Starting

    No click, no sound. I did not left anything anywhere to drain my battery. No signs before. I have a modified elm, as I already knew you can't connect to the car if you can't put the key on II, but I tried anyway. So with the key on II I tried to read those modules, I've been able to get data from gem and there was 11.8V reading in there which I think is fine. Not all modules worked reading and the ones which did, there was no error ( just the ones with the windows because I removed the battery). While I was trying to connect with elm after several attempts, suddenly all lights on dash came on, all sounds, even the front wipers went up and then everything died. Also while I was using elm I hear a wierd sound, like boiling sound behind the bord, which I remember I heard it few days back. So I think it's a short somewhere. I will also upload a video a few minutes later, not sure about the quality but maybe will explain better what are the symptoms.
  10. Focus Mk2 Not Starting

    No ideea ? Nothing common here ? :d
  11. Focus Mk2 Not Starting

    All weird problems on my car. Yesterday, I parked my car. When i came back after 3-4h i opened the door with the remote, like usual, on the dashboard i can see km, temperature like usual, but when i push the key to II nothing happens, no lights, no sound on a solenoid, nothing, like I wouldnt do anything. Imobiliser light has the same frequency, and when I push the key to III of course nothing happens. Removed the negative lead for 1h no change, checked all fuses with a multimeter without removing them (it is a valid measure ?) and all seam to have continuity. Everything else seams to be working fine, horn - same sound, outside lights same intensity, what else i could check ? Thanks in advance.
  12. 2006 1.6 Ti Vct Cam Variator Problems.

    Since you had the problem do you think that if you hear the sound you know which one is it ? I can record each car start till I get that sound.. could take a few days :)
  13. 2006 1.6 Ti Vct Cam Variator Problems.

    I started to hear a sound like that a month or two ago and I only hear it when I start the car after a few days. I have no error yet and works just fine. Can be something else other than this ? Can I do anything right now or should I wait for an error or something ?
  14. Gasket Cover Advice

    Here's the order if anyone needs it. I successfully replaced the gasket today. Everything seams fine now.
  15. Gasket Cover Advice

    Well i dont have a torque wrench and it seams expensive and l'm going to borrow one from somewhere if i can find otherwise I'll use a normal one. I found the values it's 10Nm for cover bolts and 25Nm and 75' angle. Can someone confirm this values. Also I cant find the right order. Middle ones first and then the other ones ? Thanks for the help.