Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


richardbell556

Budding Enthusiast
  • Content count

    11
  • Joined

  • Last visited

About richardbell556

  • Rank
    Member

Contact Methods

  • First Name richard

Profile Information

  • Ford Model fiesta mk4
  • Ford Year 1997
  • UK/Ireland Location Northumberland
  • Annual Mileage 0 to 5000
  1. Battery Voltage Query

    seems fine to me your battery won't hold 14 volts , it may read 14v with engine running/ charging battery . you are reading float voltage , this is voltage that will drop off quick after engine or a battery charger has just been removed and will settle around 12.4-12.6ish volts after 30mins or so if it drops to 12.2v or below 12v start to worry after been stood a few hours. hope this helps
  2. Alarm Won't Stop Mk4 Alarm

    well update , reconnected battery to put petrol in at garage on way to dads so i could have try to shut the thing up... had just filled up pulled out of garage and could smell something burning .pulled the car over at road side disconnected the earth lead on battery . opened the boot and smoke started bellowing out. couldn't see where it was coming from. wires seemed ok... anyhow found the horn had gone into meltdown...now removed... but why was it going off? pulled all the plastic panel trims off where wires run under door along the floor in case one had melted nothing. took c'locking /alarm module out it was soaking wet .the pcb was in a bit of a state.cleaned it up best i can with alcohol spray and fibre brush dried it best could , washed all the gunk out of the cover the pcb mounts in. back in now horn was thrown out US so no sounder for alarm now . c'locking still working no deadlocks so no lights flash too. is the cl/alarm unit plug and play if i get one at scrapyard to swap it out as mine has seen better days... not bothered about the key fob remote never worked anyway. worst comes to worse can it be removed altogether and unlock door manually. and not upset the ecu engine running wise. cars on it's last years if not last . don't wan't to spend lots on it as long as i know the module isn't going to course a fire if wet /damaged better removed if it comes to that if possible.
  3. Alarm Won't Stop Mk4 Alarm

    I have a 1996 mk4 ford fiesta alarm went of last night with indicators flashing. This stopped last night when I unlocked the car. The deadlocks didn't work but I'm not to bothered as it was 3.15.am. Then today alarm has just gone of again ,horn no flashing lights won't shut off . Had to disconnect the battery, any ideas. also as the car is old is it possible to disconnect the alarm unit altogether I realise I might loose the central locking but will it affect immobiliser .Need to stop the noise at least.
  4. P0171,lack Of Power Under Load, Misfire When Cold

    was the corroded wires on the harness plugs or harness earths? see if you can make head sence of this lot st ftr mi % 1.5 - -4.6 lt ftr mi % -14.8 ign adv /deg/ 10.5 takes a while to drop from 20 at idle mal tr/st 0.0000 (possibley) abslt. tps% 18.00 o2s 1 0.085 -3.1 0.500 -4.6 this what was written on a bit of paper i have when it was getting live data off machanics code reader .. but mine is basic and has no live data .....
  5. P0171,lack Of Power Under Load, Misfire When Cold

    see if you can make head sence of this lot st ftr mi % 1.5 - -4.6 lt ftr mi % -14.8 ign adv /deg/ 10.5 takes a while to drop from 20 at idle ??? ??/st 0.0000 abslt. tps% 18.00 o2s ?1 0.085 -3.1 0.500 -4.6
  6. P0171,lack Of Power Under Load, Misfire When Cold

    thanks for the reply as to pressure readings , seem to fall in spec with haynes book... as follows vac disconnected 2.7 engine running 2.1 hold 1.8 bars min but still haven't counted it out as don.t know the flow . don't have a way of testing but iwould only of thought it would matter at full load but hesitates and tends to miss cold at low revs even sucks back blipping throttle the lean mix would possible do this i suspect but is it fuel ..... had a vac guage on today sitts steady at tick over ... it's a boost guage so scale not as good as a vac only ..but still think it drops to 0 to slow... and i can't find any vac leaks anyware thought it could be a sticking valve? machanic that checked the timing belt is stumped he thinking it might have somthing to do with the ecu ... hope it isn't a valve or the ecu.. ps thank for your input on this..
  7. Fog Lights, When To Use

    your fog lights front and rear should only be used in bad fog (pea soup) . i have used the rear fog lights at dusk driving direct into the sun . as you know you are blinded by the sun infront of you and have to look hard to see the silloets of the car in front .but you tend to be able to see brake lights when they come on.. which are the same wattage as the fog lights on your car. so if the sun is blasting in your eyes the driver behind you has the same problem as you but will be able to see the fog lights as a marker.... you you just hope he sees the brake lights as they come on.. but would he see you at all with out the fog lights as markers...but never try this at day or night normal visabilty as the fog light will glair the driver behind and it's possible he will not notice the brake lights come on and rear end you. this is why it's illegal to use them in clear visability.... i hate drivers with front or rear fog lights on when not needed............
  8. P0171,lack Of Power Under Load, Misfire When Cold

    done a compession test 195,195,195,165 dry not much improvement on cly 4 wet 175 could this be the problem no back prassure on exharst pipe that i could read ( rear pipe has been renewed to front pipe ....) I put the code reader i have on, it's a u480, go to i/m scrool through to o2 not ready and h2o not ready but the other day faffing about it came up both ready... thought grate what ever i've done for the better... but before i could try it i rescaned an scrolled the i/m and again not ready is it my imagination or did it happen ,,, it's a 97 model are they surposed to come up ready and if so is it a wiring fault . possible earth if so any idear where the earth post comes from on the harnes for this... or wher to look for a problem that would do this if it is surposed to read ready
  9. P0171,lack Of Power Under Load, Misfire When Cold

    checked rail pressure best i can with a tyre guage 1.8 tickover about 2 bar blip throttle open ... i changed the hole rail yasterday ,and as far as i know the regulator is on the end of the rail... today had live feed off my car and dads my timing only goes to 20* where my dads goes to 14.5 * when floored mine dies at 3500rpm under load why would the timing not advance /ret'd ? note belt has been checked / belt timing ... any ideas am all of the above its 1.25 zetec dohc.
  10. mk4 fiesta 97 I have a problem and i'm now lost . i've fitted new oxy sensor plugs inlet manifold gasgets fuel filter swaped maf thottle body coil pack leads air temp crank case breather all from my dads fiesta mk4 running fine none of this helped today fitted injector rail complete from scrap yard all pipes seem fine can't see any leaks misses when cold then lack of power under load inlet manifold seemed to be dirty with oil ? have ordered new crank case breather valve for tomorrow code still coming up p0171 any help please i'm now demented only bought car last week wish i hadn't now .
  11. Running "lean"?

    i have the same problem and i'm now lost . i've fitted new oxy sensor plugs inlet manifold gasgets fuel filter swaped maf thottle body coil pack leads air temp crank case breather all from my dads fiesta mk4 running fine non of this helped today fitted injector rail complete from scrap yard all pipes seem fine can't see any leaks misses when cold then lack of power under load inlet manifold seemed to be dirty with oil ? have ordered new crank case breather valve for tomorrow code still coming up p0171 any help please i'm now demented only bought car last week wish i hadn't now .
  12. Welcome to the Ford forums richardbell556 :)