• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


MN_Moose

Budding Enthusiast
  • Content count

    2
  • Joined

  • Last visited

About MN_Moose

  • Rank
    Newbie

Contact Methods

  • First Name
    Jason

Profile Information

  • Ford Model
    Focus
  • Ford Year
    2009
  • UK/Ireland Location
    Other/NonUK
  1. JW - thank you for the clarification. Looks like I will have to take my car into the dealer to activate my cruise control then. (ouch)
  2. Will this program from Preee work in the United States on a Gen 2 (2009) focus? If so, what ELM-327 has worked with this program and can be purchased in the US? (the link to the ebay seller Preee provided does not sell to the US, and this one does not seem to work after triple checking my wiring and following all recent instructions in this thread) As a last-ditch effort, I connected via putty and the atpp2asv38 command responds with "ERROR" - yes, the led light was on.
  3. Welcome to the Ford forums MN_Moose :)