Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


olly2097

Budding Enthusiast
  • Content count

    5
  • Joined

  • Last visited

About olly2097

  • Rank
    Newbie

Contact Methods

  • First Name
    oliver

Profile Information

  • Ford Model
    focus tdci
  • Ford Year
    2002
  • UK/Ireland Location
    Shropshire
  • Annual Mileage
    0 to 5000
  1. Mine was 5w30 semi. It had been driven 15k without a change so semi or full; anything was better. I'd say it stayed sounding like like a vacuum/buzzer for a couple of months, 4000 miles. Did no harm. Just annoying. And only when warm.
  2. Well. It randomly went away. On day it was making its odd noise then it just went. Nothing to note performance wise. Oil was ford spec. Who knows? Car died in many other ways anyway. On the Mondeo train now.
  3. Thanks for the info. Did they replace the filter again? I've read online some oil filters can vibrate and make noise. It is a random problem. I may drain the oil and refill it to see what happens.
  4. For me: No noise before oil change. Now a whining noise starts around 1800-2000 revs and carries on unless the revs drop again either by changing up or stopping. It whines on overrun as well. It only does this once warm. The first 5 miles or so are silent. The whine doesn't get more high pitch as you rev more. turbo? No split hoses. Started only when I changed the oil (ford spec, correct filter, correct volume)
  5. I've the same problem. Picked up a 1.8 tdci. Drove it for a few hundred miles without issue. Changed its oil. Now after five/ten mins it whines as it goes up the rev range. I put the correct oil in. Changed filter. Car drives fine. Any idea?
  6. Welcome to the Ford forums olly2097 :)