Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


ilovemycar

New Member
  • Content count

    1
  • Joined

  • Last visited

About ilovemycar

  • Rank
    Newbie

Contact Methods

  • First Name stephanie

Profile Information

  • Ford Model focus1.8 tdci titanium
  • Ford Year 2008
  • UK/Ireland Location Yorkshire
  • Annual Mileage 0 to 5000
  1. Hi I have a ford focus titanium 1.8 tdci 58 plate and the engine malfunction warning message has displayed itself twice now. the car seems to go into limp mode but there are no warning lamps or codes. it only does it when the engine is warm and at speeds of 50-70mph. ive had it into the garage and plugged into the scanner but it is showing nothing...ive checked the messages on the car but still nothing. it has only done it since I had the tyres changed. if I stop the car, remove the key then restart it, it drives a bit sluggish but then seems to correct itself and drives fine... im really worried as its only done 40,000 miles but because it is used more so now as a town car im worried its the dpf filter .... any help or advice would be greatly appreciated thanks
  2. thanks i need some serious help if anyone can help please ...i have a ford focus titanium 1.8 tdci 58 plate, the engine malfunction message has been displaying itself and the car seems to go into limp mode. there are no warning codes or lamps so my mechanic has nothing to work with after plugging it in to the diagnostic scanner... it has previously been 'booting back' so I've had my diesel filter changed but it is still displaying the warning message. It only does it when the engi...

  3. Welcome to the Ford forums ilovemycar :)