• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


ilovemycar

New Member
  • Content count

    1
  • Joined

  • Last visited

About ilovemycar

  • Rank
    Newbie

Contact Methods

  • First Name
    stephanie

Profile Information

  • Ford Model
    focus1.8 tdci titanium
  • Ford Year
    2008
  • UK/Ireland Location
    Yorkshire
  1. Hi I have a ford focus titanium 1.8 tdci 58 plate and the engine malfunction warning message has displayed itself twice now. the car seems to go into limp mode but there are no warning lamps or codes. it only does it when the engine is warm and at speeds of 50-70mph. ive had it into the garage and plugged into the scanner but it is showing nothing...ive checked the messages on the car but still nothing. it has only done it since I had the tyres changed. if I stop the car, remove the key then restart it, it drives a bit sluggish but then seems to correct itself and drives fine... im really worried as its only done 40,000 miles but because it is used more so now as a town car im worried its the dpf filter .... any help or advice would be greatly appreciated thanks
  2. thanks i need some serious help if anyone can help please ...i have a ford focus titanium 1.8 tdci 58 plate, the engine malfunction message has been displaying itself and the car seems to go into limp mode. there are no warning codes or lamps so my mechanic has nothing to work with after plugging it in to the diagnostic scanner... it has previously been 'booting back' so I've had my diesel filter changed but it is still displaying the warning message. It only does it when the engi...

  3. Welcome to the Ford forums ilovemycar :)