Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


stels

Budding Enthusiast
  • Content count

    6
  • Joined

  • Last visited

About stels

  • Rank
    Newbie

Contact Methods

  • First Name stella

Profile Information

  • Ford Model 2005 ghia
  • Ford Year 2005
  • UK/Ireland Location Tyne & Wear
  • Annual Mileage 0 to 5000
  1. Thanks Andy.... We've tried this too but to no avail.... Just acquired part number 1w7t-14a464-la hope we can locate. Wish me luck :(
  2. Ok - so ive found the culprit to my juddering and stalling problem..... see post Aug 2013! Its NOT the coil pack as prev thought (replaced twice in 6 months) but the coil pack connector.. as soon as we touch this little contraption my car takes a dickie fit. I am making HUGE sighs of relief noises as it really had me and the garage stumped for the past year!! So.... now off I go on my travels to try and find a replacement!! No such luck.... Every breakers ive tried has had theirs snipped off even before lifting the bonnet! Any ideas anyone? The garage has suggested replacing the full coil pack with an earlier version as this has a different connection and is widely available.... but would this work. Im really gutted to be still having this issue a year on - still with only 34k on the clock. Help please?? Please see pic.. Kindest regards, Stels
  3. Soooo - am back from my hols, cars running well, no juddering for over a week or so now...... until this morning! To cut a long story short, ive had AA out and they have told me that the cars showing the following errors ( errors that my garage said werent there?) P0102, P2300, P2303. Said because the spark plugs are directly under the skuttle tray and getting wet. Suggest i change them - (though i cant see how this is going to stop them getting a soaking) I really need to rely on my little car getting me the 15 miles to work every morning so its worth a try. Also said replace the coil pack......... now that got me wondering.... i got this replaced around 6 months ago, maybe faulty? Not sure if i can sort the P0102 though as he was a little vague on this one. Any ideas guys? I have a slight suspicion that this may not be the end of all my issues... hopefully im wrong. Praying to god that the hair starts growing back and my baby sees me through the winter at least!. Hope everyone elses probs have been sorted??
  4. Hi Tony..... And all who have replied to this thread.... I'm in the Dominican on hols at the moment so haven't had chance to go through them one by one.... Back next week tho so i'll be able to check all the posts out then...so in the meantime....back to the bar for piña colada's! ;)
  5. Please someone help this damsel in distress. Im having a nightmare of a time with my car. It started juddering and jolting on and off about a month ago. Twice now i have broken down. Ive had it to the ford garage who have advised me that there are no error codes so they cannot diagnose. Its a 55 ghia 1.6 which hasnt yet hit 30,000 miles! Coil pack and leads have been replaced, as has the accelerator. The latter because i got an error message advised there was a problem with it. so out it came........ im at a loss as what to do! I got 'recovered' from work on sat - only to find that when they took it off the truck it started up again! Any suggestions people please?
  6. Welcome to the Ford forums stels :)

    1. stels

      stels

      Thank you! Can you tell me where to post for help please??