Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Whitey91

Members via FB
  • Content count

    2
  • Joined

  • Last visited

About Whitey91

  • Rank
    Newbie

Contact Methods

  • First Name
    Gilles

Profile Information

  • Ford Model
    Ford Focus RS MK2
  • Ford Year
    2010
  • UK/Ireland Location
    Other/NonUK
  • Annual Mileage
    0 to 5000
  1. A friend of me recieved a mail from Bluefin last Thursday; "First of all I must apologise for the delay in my response. We have been working on this problem and with the last remap we provided you, have almost completely eliminated the reported problem with driveability on our development cars here, so I am surprised to learn you are still experiencing problems. However, we have also made some new developments with another of the EcoBoost engines, the Focus ST, and are getting a Fiesta ST back in again on the back of that. If you still have Bluefin and are prepared to wait another week or two we should have something for you very soon to try, if that’s still not satisfactory you would be free to return the unit for refund." bg
  2. Hello, there are new experiences with the Bluefin-Flasher,maybe new diagrams? Whats about this 4. file ,what the user "AistairS" said? I/we are from Luxembourg/Germany and a friend of me bought the Bluefin. He had also these lags on his 1.remap from Bluefin. After this,he got a second remap, (the newest remap they said). So he flashed the car,the problem with the lag and " loss of power" is a lot better,but still there. So,he made a mail to Bluefin and they answered this (mail is quoted); " [...]The last remap we provided you with is what we have running on 3 development vehicles here in the UK and several other customers’ cars, without the problems you seem to have. Without seeing a vehicle here with these problems we are unable to carry out any further mapping or diagnosis.[...]" Now,we dont know what we could do.. maybe the problem that the ecoboosts diffused upboard? Cause on my Focus RS MK2 ,the Bluefin runs without any problems and my car before the RS,they are no problems too with the Bluefin Flasher. best regards
  3. Welcome to the Ford forums Whitey91 :)