AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Budding Enthusiast
  • Content count

  • Joined

  • Last visited

About Leoschariot

  • Rank

Contact Methods

  • First Name

Profile Information

  • Gender*
  • Ford Model
    Smax 2.0 tdci Titanium
  • Ford Year
  • UK/Ireland Location
  • Annual Mileage
    0 to 5000
  1. I have a feeling it is the front causing the problem as all the back sensors seem to be pulsing as if they are working. Problem is the front ones are not as easy to get out I fear. Do I have to remove the wheel arch liner and or under tray? Also still have not managed to locate module... Sent from my iPhone using Ford OC mobile app
  2. Thanks I'll give that a go then It's just that I read somewhere that if a sensor is disconnected, the system throws up a fault anyway. That's the reason I didn't do it originally the way you said. There always the option that it's one of the front sensors, but they look a bugger to remove!
  3. I disconnected each one in turn , cleaned and replaced. I didn't activate the system without any or all of the sensors unplugged. Should I be trying that do you think? Also do you know where the module is, as I was told it's in the side panel in the boot but having opened that up, I cannot see it
  4. HI When i engage my packing aid, all i get is a continuous beep. I have removed all rear sensors and cleaned but to no avail. There is no flashing light on the dash so I am a bit miffed?? Would anybody have any experience of same problem?
  5. Thank you for that. I have it booked in on monday at the dealers in the hope that there will be no issues with the TPMS valves Watch this space
  6. So there doesn't seem to be a definitive answer as to how the ECU will handle normal rubber valves being used as opposed to the TPMS ones I can't really believe the engineers explanation to be honest
  7. i also need new front tyres. Have been scouting around on the net for best value. Then I started to think about the TPMS and found many problems reading online. Apparently the valve very often breaks when tyres are changed. This obviously leads to issues when my car is stuck in some cheap back street tyre garage. Anyway as a result I thought it was safest to book in at dealers( where to be honest, prices are pretty similar to elsewhere) I went for Nexen tyres, seem to get half decent reviews and cost 112 fitted. As people have said, we are not racing so half decent will do in my opinion. Just hope the valves don't break as replacement prices are scandalous! Incidently, does anyone know if you can just fit normal rubber valves and bypass the pressure system? Im guessing the ECU would have a problem with this...
  8. HI As the title suggest, I'm getting a quick message on start up saying "power steering malfunction" It only happens maybe 1 in 10 start ups and only displays for a split second with a beep. Im guessing that because its not engine related, a diagnostic device will not read the code. Don't want to visit the stealers, so wondered if anybody had any experience of this, or what maybe it could be?
  9. *Using iphone not dying!
  10. I use a bluetooth interface and the Torque Pro app. Reads/resets fault codes and gives realtime data while driving which is handy for logging realtime faults and petformance statistics. Which interface did you use and is your car diesel because I bought one interface which I couldn't pair with my iphone. I then read the original eBay ad to discover it didn't work on diesel cars. Also, are you dying iphone or android as I can't seem to find torque app on iphone
  11. Oh right that's seems simpler than messing around with Bluetooth. That unit just plugs in and does its stuff then?
  12. Has anybody used one of the Bluetooth obd adapters with they're iphone and had any success. If so which hardware and software have you used. I like the idea of being able to scan and erase your own fault codes. Seems too good to be true though
  13. Now that's what I call an answer :) Thanks very much for that
  14. I just ordered a set off eBay 30 and 26 inch. Not specifically listed as the auto wipe ones, so we shall see I guess. Really can't see what difference others make
  15. Quick question please guys I went on ebay to get my self a pair of front wiper blades. Here i noticed that some of the ads were listing them as replacements for cars WITH automatic wipers. Surely the blades themselves make no difference to the rain sensing system or am i missing something. Surely any wiper blades will be ok?