• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


mpat

Budding Enthusiast
  • Content count

    3
  • Joined

  • Last visited

About mpat

  • Rank
    Newbie

Contact Methods

  • First Name
    Pat

Profile Information

  • Gender*
    Male
  • Ford Model
    S Max
  • Ford Year
    2008
  • UK/Ireland Location
    Norfolk
  1. S Max Intermittent Problem

    Have now been told that the problem was a turbo perimeter fault and had the learning value reset and PC Calibration, they are unable to know whether this will cure the fault. Watch this space
  2. S Max Intermittent Problem

    Why doesn't the code that is logged on the computer show up that it is a sensor and if so which one. Do you live with the problem or are you getting it sorted? We have had two diagnostic checks by two different agents one said it could be wiring or sensor, but the Ford agent said it could be the turbo. I'm now confused
  3. I have a 2008 S Max that has an intermittent problem. The "engine malfunction" message will appear and the traction light comes on, the cruise control also stops working, if I stop the vehicle and turn off the engine the messages and problems cease, it has been put on a diagnostic machine and the number/error code left on the computer has been cleared but they have been unable to identify the problem unless the problems arise whilst on the machine (which it doesn't). Help, has anyone experienced the same problem