• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


rg1642

FOC Supporters
  • Content count

    90
  • Joined

  • Last visited

About rg1642

  • Rank
    Settling In Well

Contact Methods

  • First Name
    Russ

Profile Information

  • Gender*
    Male
  • Ford Model
    Focus 1.8TDCI
  • Ford Year
    2006
  • UK/Ireland Location
    Norfolk
  • Interests
    Classic Cars
    General Automotive
    Motorsport & Racing
    Car Restoration
    Sports & Leisure

Recent Profile Visitors

1,391 profile views
  1. Hello all, My wifes Mk1 diesel has started throwing a code (cant remember no.) for 'MAP sensor circuit fault' which is accompanied by limp mode. Turning the engine off and restarting cures this for a few miles and then it's limp mode again. Clear the code and you get 20 or 30 miles until it comes back. This only started happening after I changed the clutch! No connection I know but strange. The vehicle speed sensor and one of the wheel sensors also packed up at the same time????? I have checked the electrical socket on the sensor and the vacuum pipe has been replaced. Also checked all the pipework from the air box to the EGR. The car runs absolutely perfectly until this fault appears. Any help out there please? :)
  2. LCD Ododmeter failure

    Thanks for that chaps :)
  3. LCD Ododmeter failure

    Hi, Would anyone know if a failure to display milage on the lcd screen was an MOT failure? The screen works intermittently. Sometimes just random lines, sometimes the milage. Also if I had to replace the whole unit, does a used unit hold it's old cars milage or does it display what is in your cars ECU? Ta Russ
  4. Ran for an hour out today. Not a peep out of it. LOL next time I drive without it connected you know what will happen :)
  5. Awesome stuff buddy :) . I got Forscan so I'll run it while I'm out for a few days and see if it happens again. Sods law it will be ok for a few days or weeks now. LOL but at least I know the way to go. I assume I am looking for a big differentail between the FRP & pressure regulator readings?
  6. Hi all, My 1.8 TDCI 2006 Mk2 had a new fuel pump fitted 18 months ago by Ford at the staggering cost of £1800. (Cambelt done at same time) Last week I got a few seconds of rough running, engine systems fault warning, and the red light. Nothing for a few days then the same again, twice in one day. Nothing again until yesterday then the same again. Stuck the scanner on this morning and it was throwing up codes for Rail pressure too high and pressure regulator fault. Is there anything that could cause this other than another pump being on the way out? :(
  7. Mk1 Focus clutch biting point

    This has stayed the same for months now. Drivable but just want to know about the sloppy pedal. :)
  8. Mk1 Focus clutch biting point

    Yay it is one of the 'in the bell housing' concentric slaves. Used a Sealey pressure bleeder from the reservoir. Looking at the system the bleed nipple is obviously above the slave so it would appear gravity has some place in the bleed. I don't see an obvious reason why bleeding from the back up would make any difference but I may try it just in case :)
  9. Hi all, I know the biting points seem to vary on clutches but after I recently changed the DMF, clutch & slave the biting point has literally been just off the floor and its very easy to stall. I pressure bled the system but compared to the other focus's in the house the pedal seems a little sloppy for the first few mm of travel. Do you think there may still be some air in there? How long should I let fluid run through from the pressure bleeder too? There were no bubbles coming out. Can air get trapped anywhere? ta Russ
  10. Focus 2.0 tdci DPF woes

    Yaeh I regularly say to myself, 'take a pic of that first', then forget, then curse. LOL
  11. Focus 2.0 tdci DPF woes

    You must think your dealing with the original Norfolk village idiot buddy. LOL It would seem I had not!!!! Switched them over and went out for a 7 mile spin, no fault codes. Thank you
  12. Focus 2.0 tdci DPF woes

    I did wonder that. There was a bigger and smaller pipe and I am pretty sure I replaced them like for like, but, LOL, you never know!!! I tend to forget where I've put a spanner after 3 seconds. Would there be an instant change if I changed them round? :)
  13. Focus 2.0 tdci DPF woes

    Due to being a !Removed! and looking for the non existant pump in the tank anger and frustration at the car has left me with a large bill! Whilst trying to get to the tank I binned the exhaust & broke the DPF. So bought and fitted new exhaust & DPF. All pattern stuff. Had problems with the two pipes to the DPF so renewed them too. Cleared the DPF learned values with Forescan. Off I drive but after 2 stops I get the EML on and a code P2002 DPF below effeciency level. Cleared codes but back it came after 2 stops again. Took it for a long run down the A14 / A11 for half and hour at 70 MPH to see if it regenerated but still the EML and P2002. On each occasion I get 2 x P2002 stored and 1 x P2002 pending. When cleared the car runs like a dream. Is the sensor faulty?
  14. Focus mk2 1.8 TDCI Injector Issues

    Check the timing belt is ok and the timing is spot on. My wifes old Mk1 had a similar thing. I could never get it sorted. Then it came to timing belt renewal. After I had done that it has run perfectly since. No more knock judder or anything. Cant comment on the engine systems fault as that usually shows a code to go with it but it's also worth just checking the fuel filter. Drain it if it has a drain to check for water. Renew it if your brave as there is no bleed mechanism on this engine and you need to draw the fuel up from the tank after changing it. There are various methods I have tried but all are Ba^&%$ds. Then its check if the pump is ok. Mine went at 95k for no reason. I like the Focus. the family has 4 of them. 3 x 1.8's and one 2.0l TDCI's but I find them quite high maintenance. Pumps, steering racks, bushes, wheel bearings, drive shafts & injectors the most fragile. Best of luck buddy :)
  15. Focus 2.0l TDCI Fuel sender

    Your right :) But I had to look LOL