• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


dedon

Budding Enthusiast
  • Content count

    2
  • Joined

  • Last visited

About dedon

  • Rank
    Newbie

Contact Methods

  • First Name
    John

Profile Information

  • Ford Model
    Focus Mk 2 Estate
  • Ford Year
    2009
  • UK/Ireland Location
    Dublin
  1. Hi I am hoping someone here can help. I was driving my 2009 1.6 TDCI focus diesel yesterday and the power suddenly went on the motorway. I eased off for the next 10km. Then a lot of smoke started to come out the exhaust. I mean a lot. I look after my car and keep it serviced. 120miles on the clock. I got it home, around 3km more driving. The AA had a look last night and the turbo fault code came up. The mechanic said there was play on the turbo too. Checked the oil and loads was used. Also just to add I got three fuel injectors cleaned and seals replaced a week back. Could this have impacted it? -------------------- Update.. So the car went to the garage today and here is what happened. Garage confirmed a replacement turbo is needed, as suspected. Apparently I need a new ERG valve and also potentially a new DPF. They mentioned they may be able to clean the DPF. They got a code from the EMU for each. I understand something had to cause the turbo to fail but does this sound right? The car is really low on oil after the drive when the failure happened as mentioned above. Haven't gotten it fully priced but it sounds like a super expensive job. Thanks
  2. Hi all I purchased a great Dec 2009 Mk estate last week. I have an iphone 5 now with IOS7. The bluetooth works fine and I can make and recieve calls. However, any time I try to play music by selecting 'car audio' on phone it will not play. Also i have tried playing through the USB and selctiong AUX but it doesn't work there either. All the phone does is charge when plugged in. I updated the firmware but with the same results. I have used the voice command and and selected the device - bluetooth , play and the stereo answers - not possible, same when I say 'usb' and 'play' I am hoping someone can help me on this as I really want to be able to play music too. thanks
  3. Welcome to the Ford forums dedon :)

    If you get stuck on how to post a question on the forums or trying to message a member then check out our video guides to help you get started!

    http://www.fordownersclub.com/forums/forum-0/announcement-47-how-to-use-our-forum-video-guides/