AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


{{SHC}} WOLFIE

Budding Enthusiast
  • Content count

    5
  • Joined

  • Last visited

About {{SHC}} WOLFIE

  • Rank
    Newbie

Contact Methods

  • First Name
    Gavin

Profile Information

  • Ford Model
    Focus
  • Ford Year
    2004
  • UK/Ireland Location
    EastLothian
  • Annual Mileage
    5001 to 10,000
  1. Do you have the link for Scottish, Welsh and Irish to protest about the fuel???? I think the Tax levy'd against all in the UK is unacceptable, Tax on Fuel, Road Tax, MOT & Repairs, Insurance, purchasing a vehicle, etc etc etc Also how about Government enforcing accountability on themselves, and other business leaders, IE Car companies, ... Seems Ford Focus has an endemic problem with clusters (dashboard) for example, why is it the customer who has to pay for what is clearly a manufacturing fault. What about Insurance companies, who 'ensure' they still get their profits by off loading costs against good drivers for those who drive without insurance, or are involved in some car insurance scam, etc.... What about Garages who rip people off with the exaggerated costs for parts, then slap on chunky labour costs etc etc
  2. Please upload your link, but my Ford Focus 1.8 ltr Petrol did this, sometimes it would cut out sometimes not, as I recall it was down to the cluster, I was advised to cleaned with Lube Oil or/and re-solder the mother board. mine seems to be ok recently. I am sure others will better help you than I have.
  3. I've 3 Ford Focus cars, My 1.4ltr Zetec 2004 works no probs However 1.8ltr T-reg cluster can cut out, turning the corner/slowing down the engine would cut out. Now its working fine after a little cleaning behind the dashboard and cluster. Now the 2005 cluster is playing up, I stripped the cluster down and cleaned it with lub oil, and the digital display came back after showing just lines -------- but the Pats/Immobiliser is stopping me turning the engine over. I checked the Red Flashes, to get the code 1:6,(faulty link between pats and eec v module check fd2000) I tried the 4 key turns in 3 secs with the unlock doors on key, and still nothing changed. It hasn't reset/config/recognised the key code. Its the original key. Opens the doors electronically as well as using the key to physically open and lock. I used my digital fuse checker, and the 2 fuses 46 & 67, both are working Now I am at a loss, any idea's as I cant get the car to drive. Thanks for anything
  4. Currently we have 3 Ford Focus vehicles sitting outside. T reg 1.8ltr, 2004 Zetec 1.4ltr & 2005 1.6 I started with a Mk2 Escort Estate, Mk1 Escort Saloon, Mk2 Capri, Mk3 Escort. However I am now wanting a Ford Transit Connect
  5. Welcome to the Ford forums {{SHC}} WOLFIE :)

    If you get stuck on how to post a question on the forums or trying to message a member then check out our video guides to help you get started!

    http://www.fordownersclub.com/forums/forum-0/announcement-47-how-to-use-our-forum-video-guides/

    1. {{SHC}} WOLFIE

      {{SHC}} WOLFIE

      Thanks for the welcome, have a Focus Immobiliser issue Pats/ECC1:6 so this is very helpful