AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Lee.T

Budding Enthusiast
  • Content count

    2
  • Joined

  • Last visited

About Lee.T

  • Rank
    Newbie

Contact Methods

  • First Name Lee

Profile Information

  • Gender* Male
  • Ford Model Focus Zetec S
  • Ford Year 2009
  • UK/Ireland Location Lancashire
  • Annual Mileage 5001 to 10,000
  • Interests Car Modification
    Road Trips
    Food & Drink
    Entertainment

Previous Fields

  • Location Preston
  1. Yes it's Petrol. It usually idles around 800rpm when warm but occasionally on start it's sitting at 500rpm which causes it to feel like it's about to stall (not surprisingly). The thing that throws me is that it doesn't happen all the time and only ever happens on start-up
  2. Hi, Last week I bought a 2009 Focus Zetec S (1.8), 34,000 miles and full Ford service history (I just had the 3rd Service/37,000 mile service done on Friday). Sometimes on start up when cold (if I don't give the car any revs at all) it idles around 500rpm. Hit the accelerator and the car will rev to about 1,800/2,000rpm and then drop to a comfortable 800rpm. It doesn't happen all the time and if it does its only on start up after a period of standing (couple of hours). Is this the Idle Control Valve (I'm not massively techy but reading up on here it sounds similar its just I've not seen anyone mention that the issue is only on start up)???. The car came with 1 month warranty from the garage which I bought it from. Any help greatly appreciated.