• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Lee.T

Budding Enthusiast
  • Content count

    2
  • Joined

  • Last visited

About Lee.T

  • Rank
    Newbie

Contact Methods

  • First Name
    Lee

Profile Information

  • Gender*
    Male
  • Ford Model
    Focus Zetec S
  • Ford Year
    2009
  • UK/Ireland Location
    Lancashire
  • Interests
    Car Modification
    Road Trips
    Food & Drink
    Entertainment

Previous Fields

  • Location
    Preston
  1. Yes it's Petrol. It usually idles around 800rpm when warm but occasionally on start it's sitting at 500rpm which causes it to feel like it's about to stall (not surprisingly). The thing that throws me is that it doesn't happen all the time and only ever happens on start-up
  2. Hi, Last week I bought a 2009 Focus Zetec S (1.8), 34,000 miles and full Ford service history (I just had the 3rd Service/37,000 mile service done on Friday). Sometimes on start up when cold (if I don't give the car any revs at all) it idles around 500rpm. Hit the accelerator and the car will rev to about 1,800/2,000rpm and then drop to a comfortable 800rpm. It doesn't happen all the time and if it does its only on start up after a period of standing (couple of hours). Is this the Idle Control Valve (I'm not massively techy but reading up on here it sounds similar its just I've not seen anyone mention that the issue is only on start up)???. The car came with 1 month warranty from the garage which I bought it from. Any help greatly appreciated.
  3. Welcome to the Ford forums Lee.T :)

    If you get stuck on how to post a question on the forums or trying to message a member then check out our video guides to help you get started!

    http://www.fordownersclub.com/forums/forum-0/announcement-47-how-to-use-our-forum-video-guides/