AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


saa1

Budding Enthusiast
  • Content count

    4
  • Joined

  • Last visited

About saa1

  • Rank
    Newbie

Contact Methods

  • First Name
    simon

Profile Information

  • Gender*
    Male
  • Ford Model
    focus
  • Ford Year
    2006
  • UK/Ireland Location
    Cornwall
  • Annual Mileage
    10,001 to 15,000
  1. glow plugs changed, relay is fine and have changed the egr valve plus re-tested the valve just to make sure its working fully. i have plugged in a code reader to try and find this fault but keeps coming up clear. Any help as to what it is? would be a big help as symbol only comes on when at motorway speed but there is no pattern to the issue it can happen once and be fine for the whole journey or can come on twice in twenty minutes be clear for an hour or two and come back on.
  2. Hi was wondering if anyone could help me my 2006 1.6tdci focus has a intermittent fault on it, when driving along at speed the red gear with the ! Comes on. So pull over turn the engine off and then turn the engine on and light has gone out. Does anyone know what is causing this! I have replaced the gearbox oil and the EGR valve but the problem is still there I have had it on a code reader and the car isn't storing any codes. It also started fine in the cold.
  3. I have tried the fuse with a new one but the old one was fine as i put it through a multi meter.
  4. Hi was wondering if anyone can help? My stereo has stopped working all together no display or sound the only thing working is my parrot ck3100 though i take it the parrot only uses the speakers for sound. Is there a quick fix or is it a case of buying a new unit?