• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


jonb73

New Member
  • Content count

    1
  • Joined

  • Last visited

About jonb73

  • Rank
    Newbie

Profile Information

  • Ford Model
    S-Max
  1. smax official trouble topic

    I'm having a similar problem with my 56 s-max. There is an intermittent fault whereby the alarm goes off spontaneously, sometimes with hazard lights flashing and sometimes without. Occasionally I can disable the alarm with the remote but sometimes the only way to quieten it is to turn on the engine. I have tried disabling the internal scanners but to no avail. The fault has occurred on two nights about ten days apart with no problems in between. After the first occurrence it went into my local dealership where they claimed to be able to find no problem. It's back in the garage today after a second night of frequent disturbances and again a claimed not to be able to find fault, suggesting that wind was causing the air vent louvres to flap and set off the internal sensors! I find this hard to accept, particularly since I had turned off the internal scan. (The Ford technician incidentally claimed this was not a feature of the alarm system which I found a little worrying) After I involved customer care on the main Ford website the garage has claimed to have found a fault with the sensors. Has anyone else experienced this fault? When I queried whether there could be a problem with water getting into the alarm sounded I was told this would lead to a failure of the alarm to sound at all which does not seem to be the experience of others on this forum. As it stands I am waiting for the part to come in and fearing another disrupted night. When I asked the garage if they could pull the fuse as a holding measure they refused and warned me that if I take it out myself it may invalidate my warranty re the alarm system. Much as I love my s-max, this whole episode and the ambivalent at best attitude of the staff at the dealership have me starting to regret going for a Ford.