• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Wattywatts

Budding Enthusiast
  • Content count

    3
  • Joined

  • Last visited

About Wattywatts

  • Rank
    Newbie

Contact Methods

  • First Name
    Darren

Profile Information

  • Ford Model
    Focus
  • Ford Year
    2007
  • UK/Ireland Location
    Swansea
  1. Radio Won't Hold Settings

    Thanks again for the replies I checked the cables with a tester all was fine, put yellow back to yellow and so on and it's working?? Maybe I had a loose connection last time? Cheers
  2. Radio Won't Hold Settings

    Thanks for the replies. Will have a look in the morning and let you know what I find. Cheers
  3. Radio Won't Hold Settings

    Hi just bought a 2007 focus tdci estate. The radio in it was dead so I pulled it out and it had unit faulty written on the top. So I put my own pioneer unit in but despite swapping the red and yellow wires on the harness over it still resets every time I turn the ignition on. It's not the radio as it's fine in other vehicles. Anyone experienced this or have any ideas. Thanks and hi to all