Itsonlymedave

Budding Enthusiast
  • Content count

    47
  • Joined

  • Last visited

About Itsonlymedave

  • Rank
    Settling In Well

Contact Methods

  • First Name
    Dave

Profile Information

  • Ford Model
    Mondeo zetec s TDCI
  • Ford Year
    2003
  • UK/Ireland Location
    Yorkshire
  • Annual Mileage
    0 to 5000
  1. I did these for a mate of mine for his bora,he's wrapping it in the Harlequin colours.
  2. Thought I would go for a bright colour for the winter wheels. What's your thoughts?
  3. Dark grey is a colour most people are having, so want something a bit different. I must admit tho I am swaying towards the blue tbh, will prob do wing mirror covers and interior silver trim to match too.
  4. After much research I have got it down to 2 colours now, but I'm stuck on which colour to go for lol. Which would you say would look the best the blue or the purple?
  5. Will try putting them back in oven to warm up and using the original sealent to seal them back up. Once I have done that haut to be on the safe side would you recommend using something like tiger seal to go round the edges to to give it that extra seal?
  6. Morning all, Over the weekend I split my headlights and did the blackeye mod. But was wondering what is the best sealant to seal them back up with. I have heard a few stories about them getting condensation in and fogging up if not sealed correctly. Thanks in advance.
  7. Haha think I will give that colour a miss.I need a colour that looks really nice with silver, as I do refurbs in my spare time. So want it to show to customers.
  8. Going to be refurbish my zetec s alloys in a few weeks. But not sure on the colour to go for. My car is silver and was thinking black with blue metaflake,satin black,deep purple or just silver. What do you think? Also any more ideas of colours would be good.
  9. If it was the starter motor wouldn't it make a crunching noise or some sort of noise when trying to start. What is the start relay K22?
  10. Morning all please can someone shed some light on this problem as I'm getting really confused with it. First thing first its a mk3 TDCI zetec s. Starting issues. First thing in a morning it starts first time and runs absalutly fine. But it's starting to do a strange thing,on some occasions once I've reached my destination switched of the ignition and done what I have to do I can come to switch the ignition back on and NOTHING happens. All the dash lights come on and all electrics work but the engine won't turn over at all there's no sound at all. If I put jump leads on it it will start fine,and sometimes if I keep trying it will eventually start but that's like after half hour/hour. But sometimes it will turn over no problem at all and start first time. Could someone help please?
  11. Morning mate,There really easy to fit, the old ones just pull up to take them off and the new ones just push down.
  12. These were only £50 for a full set of koni springs. Checked it out and they won't fit as the mk4 has a different set up.
  13. Would have to try sell them on again then tho. There ending in a hour so if anyone can help on this it would save me wasting my money if they don't fit.