Budding Enthusiast
  • Content count

  • Joined

  • Last visited

About cartman9090

  • Rank
  • Birthday 06/14/1971

Contact Methods

  • First Name

Profile Information

  • Gender*
  • Ford Model
    Ford focus 1,6 TDCI titanum
  • Ford Year
  • UK/Ireland Location
  • Annual Mileage
    15,001 to 20,000
  • Interests
    Classic Cars
    General Automotive
    Car Modification
  1. Yes, it says right rear sensor 'missing input signal'. My Ford dealer will do a repair very soon. They have found so far these codes, and that the sensor is having too low voltage input. Therefore I guess that the exciter ring is out of question, so is the right rear sensor itself since it cannot do the job without it's correct operating voltage. I fear that the abs control module supplying the voltage is bad. $$$$ :'(
  2. Is this fault likely to be in the wiring or the ABS pump ( or electronics )? Any experiences?
  3. The thing is that it is everything that lights red that flashes briefly. The entire red light in the back of the speedometer and the climate display.
  4. My English has potential, can you explain a little?
  5. By this I mean the " backlight " itself, every digit and function is ok. So far. Flashing is quite brief, and I cannot see any malfunction by now. This goes for both speedometer cluster and the climate display! But I do have a problem with the ABS light and ESP light beeing active most of the time. This is going to be examined by Ford very soon. They've said that this particular problem MAY be due to ABS main pump beeing defective as the ABS wheel sensor was ok. It has only 3,5 V from the plug. Should I mention the red light flashing issue to my Ford garage, or will it only lead them in wrong directions? There is a dimmer for the instrument lights. I have considered that the dimmer itself can be poor and cause this. The dimmer is a potmeter that may need electronic cleaning spray, or beeing replaced. Usually a bad potmeter shows worse when using it but I'm not sure. Any ideas? Appreciate any tips!
  6. The abs lamp is on, but not all the time . How likely is the ABS pump ( module ) the problem? Is it common that a failure on the ABS module starts intermittent ? My garage says they must do an extensive search to check resistance between ABS sensor contact and ABS module . Where can i find the ABS module, ( I'd love a picture :-) I guess there can be a faulty contact ? What irritates me is that if I could find it and open it , there is a chance that I could do an easy solder to fix it . I know that this module is expensive. I have not found any common issue regarding this fault....
  7. Thanks, but will the fuse do with 50 watts... ?
  8. Is it this one: ?
  9. Yes, hade same problem! Problem is, you cannot find 18mm whell nut cap anywhere if you remove all alloy caps. At least, they are rare . I did ebay and used these They arent quite as chromed like in the picture, but now I can switch wheels without any problem. I dont know if these nuts can take air Guns(that destroy the original Ford nut cap) so I will do the job myself
  10. Sorry bout that, couldn't remove them. Can you get the pic work now, should, e in. jpg now...
  11. Question : (Version 7.4 C1 C* Box) What does the signal from "AC SWITC" do to the "AUX HEATER REQUEST/ HSCOV_FAP" ? Is it initiating the auxiliary heater at drivers request when activating AC? I see in 'Version 7.4 C1 B* Box' that AUX HEATER REQUEST/ HSCOV_FAP' Is NOT connected to AC switch.... Anyone familiar with understanding these schematics?
  12. Nice temperature i Finland:-). I guess you need to do something with your exhaust pipe. At work we have a VW Caddy with webasto. Once I was pretty sure it was on fire, until I realized that the heater was just working. Thank you for your tips!
  13. Hello, I have the same car and same issue. However, the vibration is rather weak, and even less with winther tyres, nearly gone. From what I hear, this is how the Focus is! The Engine has a self resonance at this rpm, and when reading the pre-tests of this car when it was brand new, it says it has resonance from the Engine. Of course it may have additional issues after some time, like unbalanced or damaged rims. My garage this in a couple of my wheels, but there will allways be a little resonance, that some of us will notice.
  14. Carl0s, how did your eber do? I can confirm that eber initiation is dependent on climate temperature setting inside car, like you said:-)
  15. Ok, that makes sense to me! You may turn out to be smarter than my local Ford dealer, that's something...:-) I will get back to this as soon as I can test it out! Let me know if you get your eber working. mvh Kent.