Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


bones23

Budding Enthusiast
  • Content count

    19
  • Joined

  • Last visited

About bones23

  • Rank
    Member

Contact Methods

  • First Name
    Rebecca

Profile Information

  • Ford Model
    Focus Zetec Tdci (110) 1.6L Diesel
  • Ford Year
    2005
  • UK/Ireland Location
    Bridgend
  • Annual Mileage
    10,001 to 15,000
  1. Thank you to everyone for their help with this issue!
  2. Something weird happened with my car... the garage noted the codes, cleared them, drove it and one came back... cleared that one, drove it and it came back... Seemed it needed a new air filter metre at about £140+vat (potentially cheaper from elsewhere) However - another Focus came in and, before getting me to pay out that money for the part, he took the working part from the other car and tried it out... it seemed to solve the issue, so he switched the parts back around... and my car still seemed to be ok! No new parts or even anything done... but car fixed!! Car now sold also, but not because of this issue - I had been looking to get a new car just before all this and this just delayed things by a few weeks.
  3. Hi - Do you mean the Ford dealer (who I haven't dealt with yet) or the garage I took it to for the service?
  4. I took my car for a service last week (it was roughly due anyway) and explains the issues I've been having, so the mechanic has had a look for something which could be causing these issues but didn't see anything - and the car didn't show the flashing red light / engine system fault message while he was working on it, testing driving it or dropping it back (nor on my drive to town to pick up the cash to pay him). A few hours late I get in the car again... and the error message is back! I feel like the car tricked me and the mechanic! It does seem to get a bit better after a couple of miles of running, but it still doesn't feel right - particularly at lower gears.
  5. Also, and frustratingly, I am on the verge of buying a new car - I was looking to test drive one that I like the look of when my current car started playing up... and now I figure noone will want to buy or part ex a car which isn't working properly. Although I was thinking of buying a B-Max, which would also be Ford! Are they really all (Ford cars) that bad?
  6. Not tried this... not sure what radio codes are / how to get them? Thanks - is this something I could look at myself, or would I need someone who knows about cars? (I wish I had a mechanic friend!!) I tried it again yesterday, without the reader connected and while I initially thought it was ok - the red light and fault message are still flashing on and off, it felt sluggish and the car kangarooed as I parked it back up.
  7. Took the car for a short drive yesterday and the red light and 'engine system fault' warning didn't appear. However, even while not pressing the accelerator, the car was revving up and down between 800 and 1000 rpm. I guess I need to get it to a garage!
  8. Tried again without the reader connected and it doesn't appear to be flashing. The car seems reluctant to pull off (and is revving up and down between, approx, 1 and 1.25 as I press on the accelerator while finding the bite), but I'm not sure whether this is just because it's been sat there for a couple of weeks, and there's been a lot of rain too! However, there are cars parked either side of me and our street is on a slight incline, so I'll have to wait until it's clearer to give it a bit of welly and see how the car reacts. I really have my fingers crossed, not just to avoid big bills, but because I miss driving my own car!
  9. Just been out to try and clear the codes - the app is now saying that there are no current / pending / historic codes. Although the red light and 'Engine System Fault' keep flashing on and off.
  10. Thank you very much! I think I'll test it on a couple of drive around the block over the weekend, before I attempt the 30 mile motorway drive (the weather is miserable at the moment and I don't want to be stood in it at 8am on Monday morning!)
  11. Ok - I'll try clearing the code. Would that explain the 'shuddery' type feel of the car while idling?
  12. Ok - after being messed around by the first ebay seller, my code reader arrived yesterday and I've just been out to the car to take a look. I'm using the 'Torque (Free)' app and I checked the logged faults, pending faults, historic faults. There is one pending fault code of U0073 - does anyone know what this is please? Apparently the garage I usually use doesn't have a diagnostics machine, so I guess I'd need to call up with the suspected issue and ask if he can take a look, or find a different garage (the thought of which makes me nervous!)
  13. Downloaded and ready to go! :D
  14. Thank you - I have ordered one which should arrive on Friday. I'm away for the weekend so will likely look at this again on Monday.
  15. That's brilliant - I just wonder if you could tell me the difference between the two types of adaptors available? They both seem to be bluetooth ELM327 v1.5 OBD2 ? Does it matter which I buy? (Determined by car model, fuel, transmission, age of car, etc.)