• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


ryandonnachie5

Budding Enthusiast
  • Content count

    42
  • Joined

  • Last visited

About ryandonnachie5

  • Rank
    Settling In Well
  1. Rear Parking Sensors

    Yeah it was the wire to the sensor which wasnt ticking was broke
  2. Rear Parking Sensors

    Manage to get them back working,was a broken wire!Cheers for all your help.
  3. Rear Parking Sensors

    Well tried a new sensor but still not working and doesnt tick!still get constant tone when i select reverse
  4. Rear Parking Sensors

    Ok i will do cheers mate
  5. Rear Parking Sensors

    Yeah i did check and there is power going to them
  6. Rear Parking Sensors

    Yeah might look into that cheers for your help
  7. Rear Parking Sensors

    Yeah they're a bit pricey as well so will.be doing without if it is lol
  8. Rear Parking Sensors

    Yeah i did that but still had no luck
  9. Rear Parking Sensors

    Earth all seems fine,and power going to sensors so im guessing its either a faulty sensor or the module
  10. Rear Parking Sensors

    Cheers i'll have a look
  11. Rear Parking Sensors

    I can hear 3 of them ticking but one isnt,disconnected it but still long high pitch
  12. Rear Parking Sensors

    Any idea where the earth is on them?
  13. Rear Parking Sensors

    Hi, I have a focus 2008 titanium!My parking sensors are making a long high pitch tone,i have read a few forums saying the moldule woll have malfunctioned! Any ideas? Cheers Sent from my iPhone using Ford OC mobile app
  14. Boost Gauge And Usb

    ok cheers i'll look into another module
  15. Boost Gauge And Usb

    is this the AG bit?