HotAction

Budding Enthusiast
  • Content count

    13
  • Joined

  • Last visited

About HotAction

  • Rank
    Member

Contact Methods

  • First Name
    Swen

Profile Information

  • Gender*
    Male
  • Ford Model
    Ford Focus RS MK2
  • Ford Year
    2009
  • UK/Ireland Location
    Other/NonUK
  • Annual Mileage
    Other / Non
  1. Hi Sergey, I have also an Ford Focus RS and if you want i can also send you my file and VIN Nummer. The most focus RS were reflashed in the plant to a newer SW, and I think that is why they has always the dummy VIN WF0WF0... In Germany i think The Most Tuner also add the Basic ST SW on the PCM of the RS that they get Access to it. Maybe that could also be an Route cause why the VID is complete incorrect? Would it be possible to add an digital speedometer into the Cluster SW?
  2. Hi all, I have an Ford Focus RS MK2.5. Is it possible to activate the Hill launch assist? Thanks
  3. short feedback :) Everything is working again B) The Problem was my old Laptop, which I usually use for Elmconfig, was to slow for that kind of update. I changed to my new one and everything worked again. Now I have got the ECO Mode on my Focus RS. I never see that it will work on the RS. Now I have to wait until march to test everything, but I hope everything will work now? Maybe the shift up indicator also. @James, Thank you very much for your help and fast support! Best Regards
  4. James, If I understand you correct i Should update the PCM? would this solve my problem?
  5. Hope this picture will work. No i dont think that i have done that. I only save the config pages... If I found the correct Firmeware how can i Implement them with my elm? I'm not as familiar with the elmconfig software Sorry but I get the elm only one day ago . Do you know which page number i can find the Firmewares?
  6. Sorry I dont know how i can post a picture of the failure :(
  7. I have disconnected the battery for 10 minutes. Connected it again but the cluster is still death But the turn signals are flashing all the time! When i Try to programm the rom level again he will show me that... file:///C:/Dokumente%20und%20Einstellungen/Administrator/Desktop/fehler.bmp
  8. Thank you for you fast support. can you tell me hat the reprogramming of the rom level 0509 do?? I tried to start the vehicle and it starts but i can not give throttle
  9. I need a very fast answer, i try to reprogramm my hec to "reprogrammin (Rom level 0509) and now the Cluster dont work anymore. what have i done wrong and how can I get it to work again?
  10. Thank you for your quick response. How do I know which SW the Level3 support? Damn it would have been a nice feature
  11. Hello First sorry for my bad English. Can someone ecplain me for what the different "submenu level" on the HEC Page two are? And if i activate Submenu level 3 must then also activate submenu level 2? And is it possilbe to show the speed in the Cluster (Digital form?) like in the test mode? Thanks
  12. Ok! but why is it not possible with the ElmConfig? You can still play software on the PCM...
  13. I have a question, is it possible to update the PCM of an Kuga 2.0 TDCI from the 140PS version to the 163PS version?