Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Raymond1989

New Member
  • Content count

    0
  • Joined

  • Last visited

About Raymond1989

  • Rank
    Newbie

Contact Methods

  • First Name Scott

Profile Information

  • Ford Model Mondeo
  • Ford Year 2006
  • UK/Ireland Location RhonddaCynonTaff
  • Annual Mileage 5001 to 10,000
  1. Raymond1989 Raymond1989 Recently bought an 06 mondeo 2.0 tdci ! Started having trouble straight away with it ! When I start the car up it will turn over but then will idle on its on and the engine is shaking then it Wil cut out ! It only does it when engine is warm not cold ! Iv taken it back and iv had a new stater motor fitted and iv had a new EGR value fittles aswell but this problem is still there it doesn't do it all the time but it's bugging me ! If any one c...

  2. Raymond1989 Recently bought an 06 mondeo 2.0 tdci ! Started having trouble straight away with it ! When I start the car up it will turn over but then will idle on its on and the engine is shaking then it Wil cut out ! It only does it when engine is warm not cold ! Iv taken it back and iv had a new stater motor fitted and iv had a new EGR value fittles aswell but this problem is still there it doesn't do it all the time but it's bugging me ! If any one could help I...

  3. Recently bought an 06 mondeo 2.0 tdci ! Started having trouble straight away with it ! When I start the car up it will turn over but then will idle on its on and the engine is shaking then it Wil cut out ! It only does it when engine is warm not cold ! Iv taken it back and iv had a new stater motor fitted and iv had a new EGR value fittles aswell but this problem is still there it doesn't do it all the time but it's bugging me ! If any one could help I would very m...