• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


NothingFancy

Budding Enthusiast
  • Content count

    6
  • Joined

  • Last visited

About NothingFancy

  • Rank
    Newbie

Contact Methods

  • First Name
    Katherine

Profile Information

  • Ford Model
    Fiesta
  • Ford Year
    2011
  • UK/Ireland Location
    Northamptonshire
  1. Strange Alarm - Interior, Any Ideas Anyone?

    Oh no ! glad it's not just me then, Fords have just called me to say no faults. They have no clue why it happened or what the feature is... Have asked them to ask around as I want to know. If I hear from them I will let you know what they say. although I doubt they will ever chase it up !. - Thanks
  2. Strange Alarm - Interior, Any Ideas Anyone?

    Oh no ! glad it's not just me then, Fords have just called me to say no faults. They have no clue why it happened or what the feature is... Have asked them to ask around as I want to know. If I hear from them I will let you know what they say. although I doubt they will ever chase it up !. - Thanks
  3. Strange Alarm - Interior, Any Ideas Anyone?

    OK, thank you Stoney871 ! :)
  4. Hi Everyone Not done this before so apologies if it is in the wrong place. I have a 2011 fiesta zetec with a gold pack which includes factory fitted front and rear parking sensors. This morning on my 2nd trip out in it when I turned it over there was an alarm inside that lasted about 8 seconds ish, quite loud and not like a car alarm or my parking sensors more like a police siren.and had 2 different noises going off. then started it again to see if it did it again, it did and I noticed the light on the parking sensor button was flashing and the sensors didnt seem to be working. I got to work and now it isnt doing it. have booked into Ford tomorrow to run a diagnostic but the service guys nor customer service have ever heard of it before. Just wondered if any one on here knew what it would be??? .. just to make me more concerned there have been some break ins using an electronic device the last few nights in our area and wondered if this may have caused it...thanks in advance. (ps no other faults or dash lights, no sign of break in and parking sensors working fine now)