AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


demikai

Budding Enthusiast
  • Content count

    23
  • Joined

  • Last visited

  1. Yes found it had a bit of spare time today so I had a good check over the wiring because all sensors were reading ok on multimeter and I found the damaged wire and repaired all lights now of fuel filter tomorrow and all should be well thanks to you both for all the help have a great christmas
  2. I have only had time to remove clean and refit abs sensors not had a min to go any further with it yet hoping it's just one gone faulty
  3. Yeah I removed all sensors today cleaned and re fitted no diffrence the Idle I can live with for now but the brakes and traction need to be right especially in this weather I'm going to test the sensors to find the damaged ones and replace them hopfully it will be that simple
  4. I will do thanks for all the help guys the idle seems to be improving maybe it was just coincidence but seemed to do it less as the day went on today so I think the next job is abs and traction control problem both not working locked the brakes today in rain and no abs so any ideas would be welcomed thanks again
  5. I did clean all gearing on egr aswell it was surprisingly clean
  6. Ok thanks going to take a look at that today the engine managment light has now cleared itself no diagnostic equipment used
  7. Hi no changing fuel filter tomorrow there was none in at the shop next to my house so that's tomorrow's job I have not found the sensor yet I will also look for that when I change filter did you say remove the air filter box
  8. Can't read fault my machine won't sync with the van no I took blanking plate out Average mpg is not as good today as it has been
  9. Right then egr cleaned and back in oil and filter changed and same annoying hunting (revs up and down) only on occasions tho then it's fine then does it again engine managment light still on will I need to get dealer to take it of
  10. No front wheel drive
  11. Ok thanks I will check that also thanks a lot for all ideas
  12. Would there not be a code if the Imv had failed (broken up
  13. Were will this pressure sensor be located thanks for all help
  14. Yes mine is 2.2
  15. Sorry last bit of that message confused me a bit when you say replace sensor do you mean maf and somtware update Makes sense but what do you mean learn pump