AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Andymoz87

Budding Enthusiast
  • Content count

    22
  • Joined

  • Last visited

About Andymoz87

  • Rank
    Member

Contact Methods

  • First Name
    Andy

Profile Information

  • Ford Model
    Fiesta zetec s
  • Ford Year
    2013
  • UK/Ireland Location
    Yorkshire
  • Annual Mileage
    10,001 to 15,000
  1. Both are nice cars but I just can't imagine the polo putting a smile on my face when I boot it, the fez for me wins every time.
  2. I've got two mate and it does the same with both it does the same with my phone too, I even changed the lead to see if it solved it but to no avail, it's due a service in a couple of month so be easier to just let ford deal with it.
  3. And come today and it won't do anything just says failed to connect then just sits there sodding thing it works through the line in but that doesn't give me any controls through the car
  4. Cheers mate, tried doing the master reset and pulling the fuses but to no avail, but worked out that all I have to say is shuffle on the Sync and it comes on straight away as normal so I'll just stick to doing that and see if it fixes itself. Cheers
  5. Hi all I have a fiesta 7.5 zs and for the last few days my iPod even though it's connected to the car will not play all I get is a message on the dash saying " no autoplay whilst indexing" but that's all it will say without ever playing. It usually says this when first turning the iPad on but will go off after a few seconds. Any ideas appreciated I did read about removing a fuse but not sure on locations for it. Cheers Andy
  6. I use Krystal clear by greased lightning it works as a glass cleaner as well as making the glass slippery when wet lol, though it will only do the same job as rain x will, I'd just stick to what you are already familiar with
  7. I usually just wipe out the engine bay with a wet microfibre to remove most if the dust and grime, then after putting tyre black on the wheels (megs endurance) i use the same sponge and wipe it over all the plastic parts and it brings them up nice and glossy
  8. I had this problem with my mk6 before selling, there are a few holes on the underside of the door which get bunged up with muck and other crap, if he gets a cotton bud or something of a similar size and just remove the gunk it should drain back out
  9. Get some zeflora disinfectant from any supermarket I had the same problem and a capful of that sorted it straight away
  10. Just one of my pride and joy 😊
  11. They are definitely the best looking alloys
  12. They are definitely the best looking alloys
  13. Nice one mate your happy with the little engine then lol, it will look smart with a twin pipe exhaust out of the back plus yours will be the only one like it you'll have to upload some pics once it's done, am not sure with the keyless entry if it has it then there will be a small piece of plastic on the door handles which you can press to lock the car instead of using the key and to unlock you simply walk up to the car and pull the doors ( giving that the key is in range which is about a foot) when do you pick her up
  14. It does look a lot better having the exhaust tip exposed it seems a shame they don't offer it on all models, you'll have to report back when you've had your test drive to let us know how you got on. Andy
  15. You may find the 1.0 a little underpowered if compared to the insignia it been 35 hp less and the torque figures will be less but it depends on your driving style.