Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


madjam002

Budding Enthusiast
  • Content count

    10
  • Joined

  • Last visited

About madjam002

  • Rank
    Member

Contact Methods

  • First Name Jamie

Profile Information

  • Ford Model Ford Focus Zetec 1.6 TDCi
  • Ford Year 2007
  • UK/Ireland Location Gloucestershire
  • Annual Mileage 0 to 5000
  1. I had a look at the EGR and just bought a blanking plate. The car seems to run pretty much the same with it fitted, still feels dead but I'm not sure if the jerking is gone yet because it hasn't been jerking/juddering for the past week anyway. Took it to someone who a friend told me about and he took it for a spin, said that the turbo was kicking in late and had no punch, but then after driving it some more he wasn't sure. Looking at the advantages of having an EGR plate fitted, my car drives exactly the same which could suggest that the problem is something else then. Still drives better with the MAP sensor unplugged. The error lights regarding the EGR have disappeared though which I guess is good.
  2. I'm going to give this a go next week hopefully, I'll get back to you with how it goes. Thanks for the advice :) Sent from my iPhone using Ford OC
  3. I've updated my post above with new information I've discovered over the past few weeks. My DPF has been replaced also so the problem can't really be to do with that. Thanks! :D
  4. Hello all! I've been trying to get to the bottom of the jerking/performance problem that my car has been having. Sometimes, when I turn my car on from a cold start, the revs will keep dipping. If I put my foot down on the pedal a bit, the revs will drop all the way down with the car making a clunking noise as they reach the bottom, then it will shoot up and begin dropping again. After about 10 minutes of driving, the problem will suddenly disappear, no gradual changes, it will just suddenly drive fine. A clip of the uneasy revs can be found below: Restarting the car doesn't help, I just have to ride the jerking out until it stops. When filming that video, I noticed some smoke coming out of the right hand side of the engine cover near the right side of the engine so I stopped straight away and turned the engine off soon after. Also when travelling at speed (e.g 65mph), when putting my foot down relatively hard, the car will begin to accelerate and then start juddering backwards and forwards whilst accelerating. Easing off the pedal remedies this problem. I've tried disconnecting the MAP sensor and the car drives much better, also feels more performant when accelerating. Soon after disconnecting the MAP sensor the following error codes come on: P0238 - Turbocharger / Supercharger Boost Sensor A Circuit High P0488 - Exhaust Gas Recirculation Throttle Control Circuit A Range / Performance P2141 - Exhaust Gas Recirculation Throttle Control Circuit A Low After plugging the MAP sensor back in and clearing the codes and a few lucky miles later without the car jerking, error codes P0488 and P2141 both came back on (Exhaust Gas Recirculation). So basically: - Car drives better with the MAP sensor disconnected but I get a few error codes after a few miles - With MAP sensor connected, the car sometimes jerks/judders - Could be the MAP sensor, or maybe MAF sensor? Also maybe the EGR valve due to Exhaust Gas Recirculation error codes? Also I don't know whether I should be concerned about the fact that the car drives better with the MAP sensor disconnected, I've heard that it's supposed to degrade performance when disconnected, meaning that the performance of my car with it connected could be lacking but I don't know (a friend of mine said getting up to 60mph in my car was quite slow even with my foot down, getting up to 30mph is fine though). Any help would be much appreciated on what steps I could take next! Thanks! :D
  5. Mk2 2007 1.6 Tdci - Engine Systems Fault

    Hi guys, I drove to Manchester last week and had some more problems with the car. It was running fine up until I got to Manchester, then for the first time in months my car went into super jerk mode after turning the engine off for an hour. When I turned the engine on, the revs were dropping up and down a lot when idle and when they went down, I could feel the car shake. When driving, after accelerating up to speed, I could feel the power drop and then it would jerk violently. This was strange as the problem started happening AFTER a long motorway drive (130 miles) at 2500rpm which I thought was good for the DPF. After also driving back from Manchester (another 130 miles), the problem was still there after leaving the car turned off for a while. There's also a horrible loud banging/clicking noise coming from under the car every time it jerks backwards. This is the same problem I had before my car went into limp mode a few months ago, it's just a lot worse now. Warranty aside, is it safe to say that my DPF needs replacing? Maybe the ash accumulation is a real problem now. Thanks for your help!
  6. Mk2 2007 1.6 Tdci - Engine Systems Fault

    Okay I'll contact the seller and make him aware of the problem and we'll take it from there. Thanks for your help again! :)
  7. Mk2 2007 1.6 Tdci - Engine Systems Fault

    Not sure I'd want to purposely get the car to break again, I'm just glad that I have a car that works now haha! If the DPF does become a problem in the future then I don't mind paying myself to have it replaced. One little thing though. I've noticed since I cleared the error codes and the car has been running smoothly that sometimes the car slowly feels like it is loosing power and will then judder slightly (no where near as bad as it was before). It's not a harsh judder or anything, but you can feel it. This usually happens when the engine is put under strain e.g going up steep hills. Whilst I can maintain my speed, I usually can't speed up if I'm doing about 50-60mph. One of these juddering "episodes" will last between 5-15 seconds and after it has finished, my MPG shoots up and the car runs fine! I'm not sure what this indicates, but it has only happened 4 times and isn't a real immediate problem. Just wondering whether any of you guys had any idea what it might be! I am also now considering just having the DPF removed if it acts up again. I'm just a bit concerned that if (hopefully not!) I was involved in an accident and the car gets pulled away for investigation and the DPF has been removed then there could be insurance problems, and also the new MOT rules from February 2014 are a problem, and possible fines of up to £1,000 :(
  8. Mk2 2007 1.6 Tdci - Engine Systems Fault

    Sorry about the slow reply. The code reader came and I plugged it in, got an error message about the ash build up in the DPF. I cleared the codes and the car has been driving fine since! This was about 2 weeks ago. I'm probably gonna wait to get the DPF replaced until it starts acting up again, but that's probably going to be outside of the warranty period. The error code hasn't come back since I reset it, and I've been driving it long distances every 3-4 days and it runs fine :) Thanks for your help!
  9. Mk2 2007 1.6 Tdci - Engine Systems Fault

    Hi James, The guy down at the garage said that if we take it back, they could just fit a cheap DPF which he says are unreliable and might not work well. Is this something that I should be worried about? I took it for a spin down the motorway yesterday and the performance afterwards was much better but limp mode was still on and the car still struggles up any kind of gradient. I also put some DPF cleaner fluid in my fuel tank (http://www.halfords.com/webapp/wcs/stores/servlet/product_storeId_10001_catalogId_10151_productId_895221_langId_-1_categoryId_255221). I might try leaving it now until my OBDII reader comes on Saturday and then plug it in and see what the error codes are. If it's DPF related I could try resetting the codes to see if the car runs better without limp mode due to driving it down the motorway for an hour and (hopefully) clearing the DPF a bit. I tried disconnecting the battery for a few hours hoping that it would reset the error codes but it didn't, and the performance of the car with limp mode has gone back to how it was originally before going down the motorway :/ Thanks for your help!
  10. Hello all! I bought myself a 2007 Ford Focus 1.6 TDCi just over a month ago now with 94k miles on the clock, and I seem to be having a few problems with it! One day I turned the car on to drive to work and the revs were dipping at idle and when trying to move off I stalled. When I managed to get going, the car was jerking all over the place, revs were going crazy. I took it to a garage which was recommended to me and they disconnected the mass airflow sensor and, although the engine warning light was on and there was a slight loss of power, the car ran fine. After a week I went back to the garage and they replaced the sensor but then the jerking problem came back about half an hour later, so I got my sensor put back to the original one and went to a Ford Specialist garage who said that there was an air leak which I got fixed and they hooked up the airflow sensor again and everything was then fine. They also said there was a fault on the DPF but a good drive in the lower gears would fix it. After all of this, whilst driving around I noticed that the car would sometimes slowly feel like it was losing power over the period of about 3-4 seconds, then would judder every so slightly, but I thought nothing of it apart from that it could be the DPF. I was told to take it down the motorway for a good blast, but being a learner and driving around with my Dad, I couldn't do this! So instead I drove around some dual carriageways in 4th gear at 70mph for a good 30-40 minutes. I also started driving in 3rd at 30mph instead of 4th. The problem seemed to get better until Thursday (a day before my driving test!) when the car went mental again and was jerking all over this place, this time with a knocking noise if I managed to get the revs to about 1800rpm. Black smoke was coming out of the exhaust also. I managed to drive it around the block very carefully and the jerking went away along with all the smoke, so I went to take it for another blast down the dual carriageways, however after about 5 minutes a red light game on with "ENGINE SYSTEMS FAULT", so I pulled over as soon as I could and turned the engine off. 5 minutes later I turned the engine back on to drive home, the error was still showing, there wasn't any jerking but the car had NO power. Moving away from junctions was a very long process and I was at this point getting worried that my turbo had failed or something, but after reading about it, it seemed to have been "limp mode" (which I don't know much about!). I took it to the specialist garage again and they said that my DPF was completely clogged up and they were unable to get the engine above 3000rpm to regenerate it. They suggested having it removed but some quick research showed that it is illegal and my MOT would fail Feb 2014 onwards. They told me that the DPF does cause a lot of people problems but usually only becomes a real issue if you drive around town too much, and/or there is an underlying problem to which they had found some contamination of the mass airflow sensor with oil or something (he didn't go into much detail, they're going to look into it more tomorrow) I was just wondering whether anyone had any ideas/advice on this as I'm unsure what to do. My car is still under warranty, but the private dealer I bought it from wants to take it to his garage for a checkup, and I'm worried that he's just going to apply some temporary fixes so he can get out of the 3 month warranty. Thank-you!! :)