Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!


MarieD

Budding Enthusiast
  • Content count

    4
  • Joined

  • Last visited

About MarieD

  • Rank
    Newbie

Contact Methods

  • First Name
    Marie

Profile Information

  • Ford Model
    Focus Ecoboost
  • Ford Year
    2012
  • UK/Ireland Location
    Londonderry
  • Annual Mileage
    20,001 to 25,000
  1. Thanks everyone for replies. Reply from rossbclarke particularly helpful. - rather than the brake though, I have been hitting clutch when stopped and in neutral ( and pushing it right back to floor) and Autostart then seems to be work fine!!! (I must have been too light on clutch up to now??). Anyway that seems to have worked great over past few days, so back to being a hapy Ford driver again. Thanks all
  2. Again thanks to all of you who have replied. Its a sort of a comfort to hear that most of you are experiencing issues with stop/start - though perhaps not to same extent as myself. Wonder why Ford bothered with it when it is such a fickle feature - and I believe an expensive one if buying new car. Will be interested to hear what AgentC finds with his dad's car. Believe me I have tried to make it work - turning off heating, radio etc but as said before it has only worked automatically maybe 5-6 times in total. Occassionally I have seemed to 'force' it to operate when waiting at traffic lights etc, by moving gearstick hard into first gear position and then back into neutral. When I do this and 'make' stop/start work, then it will operate automatically for the remainder of the journey in manner I believe it is supposed to. I know this makes no sense, and again has only worked now and then.
  3. Folks thanks for your replies - realise I have caused confusion all around by mis-use of terms. The problem I am trying to get feedback on is the Stop/Start feature. It has barely kicked in at all as described in my original post. I fully understand that the feature does not operate in cold conditions, when Air-Con is on etc but across all my driving over the 8mths I have owned car it has only functioned a handful of times. [ ...and I promise I did properly desrcibe problem to garage!] I think I am getting good mileage from car - about 62mpg - but if a car is sold as having a particular function or feature, then I like to think that it actually works. Any advice?
  4. Hi haven't used any form of forum before but desparate to know how others finding ecoboost feature on Focus. I bought 2012 Focus Zetec last April (2013), and the Eco Stop/Start feature has worked say half a dozen times since purchase. Brought it back to dealer after about 6 weeks to have this looked into but told it was working OK in garage and must be way i drive (sadly, as a woman you have to expect that kind of fob-off when dealing with garages!!!). Still never worked for me and I raised it again when I had car serviced in Dec- and with same response. I drive 4-500 miles per week (so think I know how to drive!), mostly long work commute but have short journeys at weekends. Obviously we've had full range of temperaures and road conditions since April'13 but still eco-stop/Start feature has barely operated. What are others experiences?. Surely this feature should kick in regularly?. Annoyed at this stage both with the car, and dealer treatment