Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Chinny

Budding Enthusiast
  • Content count

    37
  • Joined

  • Last visited

About Chinny

  • Rank
    Settling In Well

Contact Methods

  • First Name
    Craig

Profile Information

  • Ford Model
    Focus
  • Ford Year
    2006
  • UK/Ireland Location
    Gloucestershire
  • Annual Mileage
    10,001 to 15,000
  1. Hi all Sorry for late reply, only just got round to taking a look at my car and found out it was the !Removed! header tank not pushed in correctly, So thank you all for your help
  2. Hi thank you for reply The only code was cylinder 2 misfire, the aa said It has good spark and he tried another coil pack Good fuel delivery, no air leaks etc When turning engine over you can hear a popping noise From the air filter like the timing is out but that's chain and been checked The coil pack has a few cracks in the casing and when I checked The resistance one was 01.5 and the other was 02.4 could it be the Crank sensor? Cheers
  3. Hi all My wife's car is a 2006 ka 1.3 duratec engine The eml came on intermittently a few weeks ago but car still ran fine but now it won't start, it will try and start every now and then but can hear popping noise from air filter, it has a spark and good fuel feed we called aa out that tried a different coil pack still nothing and plugged computer in and it came up with cylinder 2 missfire. Does anyone have any ideas where to start please Many Thanks
  4. My thoughts exactly 👍
  5. I have an update The car has now developed a squel constantly which I have found the auxiliray belt idol pulley bearings are shot and movement in the pully, I was wondering if this could be the cause of the vibration from cold well since today it's doing it all the time? And ideas would be great other wise I will update you once I've changed it
  6. Good point thank you
  7. Me to just had to do water pump and cambelt and 4 new tyres don't want to spend anymore lol😢
  8. That's true I was using a bar to lift engine and was rocking by hand I think I will change them when I do cambelt
  9. Was the car parked or driving at the time? If the engine was hot you could of cracked exhaust manifold
  10. It's all on drivers side when I let the clutch out it gives a click noise almost like it's with the engine moving, I've had one suggestion that could be top mount but I've looked at it and it has one small crack in rubber and if I shake the engine doesn't seem to have much movement
  11. I've checked the timming tension and it just past the cut out notch on tensioner so would only need to knock it off by about 4mm but as it's not to far out if I do slacken it off would it risk the belt failing as I'm not removing it, my main consern is damaging the seals with it being over tight
  12. It was a mate that done it for me because I couldn't be bothered but wish I done it now
  13. This is true sorry I was thinking on the lines of the car would start and run in limp mode with egr unplugged, wasn't thinking of bigger picture
  14. Hi all I have had a new cambelt and water pump fitted last week and i have noticed a slight whining noise from cambelt when car is idling and I think it might be over tightened. If I check this would I be able to adjust the tension of the belt as I know you can't refit the same belt on these engines? Also when the crankshaft is locked up will the injection pump be locked up as well or will it spin free as it's a common rail engine? Many thanks
  15. Hi all I have had my cambelt and water pump done last week but now noticed a slight whining noise from cambelt which I think it has been over tightened, my question is if I adjust the tensioner will it be ok as I know you can't refit a timing belt on these engines can anyone advise please Also when crankshaft is locked up will the ip sprocket be locked or is it free spinning being a common rail diesel? Many thanks