AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Budding Enthusiast
  • Content count

  • Joined

  • Last visited

About Focarse

  • Rank

Profile Information

  • Ford Model
    2000 focus 1.8 lx
  1. Just bought one. Wish me luck fitting it. Going to try and fit it without removing the intake manifold might just be able to get access. Plasters and anti septic cream on the stanby. I will post back when done to update for any of those with a similar problem so you know if its a fix or not..
  2. Hello to you all.... I need some help. I have a ford focus w plate 1.8 with the zetec engine. From owning this car it has had a persistant starting problem when cold or left over night. The engine will attempt to fire literally on the second turn but then fail, sometimes if you keep the key turned it will eventually start but now most of the time I have to give it some accelerator. Just to clarify the engine keeps cranking but it won't fire up or attempts to but not strong enough to start The car now is failing to idle when cold and needs to be revved running rough at low revs eventually the revving will become easier and the engine will idle and then be fine for the rest of the day. I took the car to a garage around 2 months ago and they replaced the throttle position sensor. This cured the failing to idle for a while but made no difference to the starting problem. Since this the car has again stopped idling untill it revs free. So far I have replaced the air filter, oil oil filter, pcv hose, fuel filter, CHT sensor, fuel pressure regulator and throttle position sensor. My thoughts are towards the Idle control valve. I did say this to the gargage when I first took the car in but they said not and wasted time and money on the throttle position sensor. Anyhelp would be great.
  3. I too need to locate the idle control valve. I beleive on the 1.8 zetec it is on the inlet manifold and needs to be accessed from underneath. Held in place my two 8mm bolts. However I am unsure if the alternator needs to be removed, this is something I am looking into and will update you if needed. I have a cold starting problem with my focus and a wierd reving when the clutch is depressed when engine is cold. Do you have any of these symptoms, or is there anyone who could advise me as to what my fault maybe. I have already replaced PCV hose, fuel filter, spark plugs air filter changed oil throttle position sensor and fuel pressure regulator. The cold start problem still exists my only hope is the idle control valve. Oh yes I forgot to say battery has been checked and HT leads all ok HELP