AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


satnavsatnav

Budding Enthusiast
  • Content count

    8
  • Joined

  • Last visited

About satnavsatnav

  • Rank
    Newbie

Contact Methods

  • First Name Lee

Profile Information

  • Ford Model focus mk2
  • Ford Year 2006
  • UK/Ireland Location Lancashire
  • Annual Mileage 5001 to 10,000
  1. Need Help Please Aaarrrgghhhh

    The bill was £112 of which £70 was labour and £25 for the scan + vat
  2. Need Help Please Aaarrrgghhhh

    I know what you mean it didn't help with it being intermittent anyways fingers crossed that's the end if the problem
  3. Need Help Please Aaarrrgghhhh

    I am told it was a break in the harness and it was just a case of repairing the wire
  4. Need Help Please Aaarrrgghhhh

    Well here's an update it was down to the wiring .There was a break in it it took the garage a few hours to find it so all Ok for now
  5. Need Help Please Aaarrrgghhhh

    cheers mate will give them a luck ;-)
  6. Need Help Please Aaarrrgghhhh

    cheers for the reply i bought the coil pack from eBay but it's the same part number but i suppose it could be a crapper and as for the wiring it looks fine from a distance i just dont fancy stripping all the loom back .also when i put the original coil pack back on after i got the ecu back it ran Ok for about 4 days and the it just went downhill again so maybe it is wiring (oh no) lol I might buy another new coil as well we're do you suggest getting one from .maybe euro parts or do you suggest Ford (How much) lol
  7. Hi guy and girls 2006 focus 1.6 petrol Here's my problem missing on 1 and 4 this is what I have done Checked fault code and it says primary coil circuit low voltage or something very similar so checked what i had to do changed coil , plugs, leads and even sent my ecu away to be checked but still have the problem at first it was intermittent but is now a bigger problem so has anybody got any ideas before I go insane any help would be very grateful thanks
  8. Hi To All

    Hello everyone focus mk2 2006 good to be here ;-)