Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


rockett

Budding Enthusiast
  • Content count

    15
  • Joined

  • Last visited

About rockett

  • Rank
    Member

Contact Methods

  • First Name
    mark

Profile Information

  • Ford Model
    fiesta 1.4 tdci
  • Ford Year
    2008
  • UK/Ireland Location
    Lincolnshire
  • Annual Mileage
    10,001 to 15,000
  1. No fault codes or anything! Just said they can't find anything wrong and the next step would be to test the injectors. The car getting progressively worse and had to call the aa out to tow to a garage. They said they think it could be a faulty fuel control valve\solenoid. See wat garage say Monday wish me some luck lol Sent from my Hudl HT7S3 using Ford OC mobile app
  2. Coasting and gentle acceleration instrument cluster usually does nothing but sometimes the lights light up like uve turned key to ignition
  3. 2008 but a mk6 1.4 tdci Egr balnked off and fuel filter changed
  4. Usually when watm just cruising along the car will cut out for a secound or two then jump back into life like some one turned the key off and on again
  5. They will defiently be able to make it do it, it happens every time you drive the car but just at random times ive been told it fuel related and if like u say electical tht narrows it down abit. i think its fuel pressure sensor but with out any codes or live data im !Removed! in the wind. You think they will be able to rule out the sensors if its not them?
  6. Did the belt actually fully snap? Might of just jumped some teeth in which case it may not of bent any valves but would not start good luck
  7. Had an intermittent fault on car snd had 3 garages look and no closer to the problem. So finally decided to book into ford main dealer for diagnostics at the price of £100. How good are ford at finding issues with car. Will there diagnostic software find any electrical faults for sure? Or there system no better then any indie garage? Just worried ill be £100 lighter and no better off
  8. Recently had an issue with the car loosing power with no fault codes But today with obd2 connected I managed to get a fault code of the car well 4 of them P061a P0626 P0191 fuel rail pressure sensor range\performance U0140 The most obvious is the fuel rail pressure sensor fault code could this cause the others to come up? Do you think its a faulty sensor? Are all the codes related? What symptoms would a a fuel rail sensor give? Sent from my Hudl HT7S3 using Ford OC mobile app
  9. Is it just stood on very big axle stands? U drop gbox out with it? Sent from my Hudl HT7S3 using Ford OC mobile app
  10. New

    Hello new to the forum and just wondering if "newbies" can post in technical section? Sent from my Hudl HT7S3 using Ford OC mobile app
  11. Bump? . Sent from my Hudl HT7S3 using Ford OC mobile app
  12. Guessing ur trying to post in technical won't let me post in it either don't know why Sent from my Hudl HT7S3 using Ford OC mobile app
  13. U on app or web Sent from my Hudl HT7S3 using Ford OC mobile app
  14. On the forum try pressing bottom left menu button Sent from my Hudl HT7S3 using Ford OC mobile app
  15. Hello new to the forum so bear with me lol Recently bought a fiesta 1.4 tdci mk6 08 plate 43000 miles and its driving me mad When driving along the car can randomly loses all power for a second or two and then jump back into life. It seems to only happen when warm. Some times if caught with the clutch will cut out all together. Had it to two garages hu have scanned for codes but found nothing and says there seems to be no fault, got advised to change the fuel filter and blank of the egr valve but the fault persists. Also tryed a additive for water in fuel but still no better been told to try an injector cleaner so that's the next step. Hope u can help thanks PS it also seems to smoke quite a bit on start up and take a good few seconds of cranking not sure if this is just a diesel thing as its the first diesel I've owned and last at this rate lol and I never see the glow plug light come on not sure if this is normal Sent from my Hudl HT7S3 using Ford OC mobile app