Italiot

Budding Enthusiast
  • Content count

    305
  • Joined

  • Last visited

About Italiot

  • Rank
    Feet Under The Table
  • Birthday 02/12/1984

Contact Methods

  • First Name
    Aaron

Profile Information

  • Gender*
    Male
  • Ford Model
    Mondeo titanium x 2.0 tdci 140bhp
  • Ford Year
    2009
  • UK/Ireland Location
    Greater London
  • Interests
    Classic Cars
    General Automotive
    Motorsport & Racing
    Car Restoration
    Car Modification
    Travel
    Road Trips
    Computers & Electronics

Previous Fields

  • Location
    Brentford,Middlesex
  1. Crankshaft sensor

    Due to weather I haven't got a new one in yet so still non starter will let you know when it starts Sent from my iPhone using Tapatalk
  2. Hi guys recently removed my crankshaft sensor from non starter with metal shavings anyone have any ideas what caused this Sent from my iPhone using Tapatalk
  3. Engine Cutting Out After Start

    No it is still the same I have been told it may also be a problem with the crankshaft sensor so now I'm trying to locate this to replace Sent from my iPad using Tapatalk
  4. Engine Cutting Out After Start

    I have cleaned it even try another second hand one Sent from my iPhone using Ford OC
  5. Engine Cutting Out After Start

    No the injectors have always stayed connected What's Worring me is that the maf has to be disconnected to start it Sent from my SM-T365 using Tapatalk
  6. Engine Cutting Out After Start

    I've finally got some error codes from the car yesterday as we had good weather have looked them up but unsure of corse of action due to circumstances they were obtain data To get the car to start I need to unplug my maf sensor will start trying to stay running for about 10 seconds then cuts out The following codes then apeared P1000 undefined code P0201 injector circuit / open cylinder 1 P0202 injector circuit / open cylinder 2 P0203 injector circuit / open cylinder 3 P0204 injector circuit / open cylinder 4 Have seen a number of posts online say replaced injectors but my issue I need to answer before that is way car won't crank when maf sensor connected if anyone can help with this it would be most appreciated Thanks Sent from my SM-T365 using Tapatalk Sent from my SM-T365 using Tapatalk
  7. Engine Cutting Out After Start

    That's the way I'm going to try it just waiting for the kit to arrive What would you use to close off the leak pipes you remove I was thinking gaffer tape unless I get a better idea Sent from my iPhone using Ford OC
  8. Engine Cutting Out After Start

    I have no problem with doing it but my engine starts revs up and then cuts out within 5 seconds and its need to be but as showing on ford wiki its say about a few minutes running Sent from my iPhone using Ford OC
  9. Engine Cutting Out After Start

    That can't be done this is the problem as engine cuts within 5 seconds or would be just keep starting up Sent from my iPhone using Ford OC
  10. Engine Cutting Out After Start

    Can that be done via battery to build the pressure then Sent from my iPhone using Ford OC
  11. Engine Cutting Out After Start

    Fuel filter already replaced in order to get it starting again but no worked camshaft sensor replaced battery replaced my drags is only giving the error code I have a new connector on the way so I can use a serial connection obd software which can apparently do everything Sent from my iPhone using Ford OC
  12. Engine Cutting Out After Start

    May sound stupid but what would be the best way to make it correct pressure Sent from my iPhone using Ford OC
  13. Engine Cutting Out After Start

    My engine cuts within 3-5 seconds of starting
  14. Engine Cutting Out After Start

    Doesn't the engine have to keep running to carry out that test or have I got that wrong Sent from my iPhone using Ford OC
  15. Engine Cutting Out After Start

    We have checked that it was the first thing I did Sent from my iPhone using Ford OC