Budding Enthusiast
  • Content count

  • Joined

  • Last visited

About BodoShow

  • Rank

Contact Methods

  • First Name

Profile Information

  • Ford Model
    Focus wagon
  • Ford Year
  • UK/Ireland Location
  • Annual Mileage
    10,001 to 15,000
  • Interests
    Classic Cars
    General Automotive
    Road Trips
    Computers & Electronics
  1. My bad, I have't seen the baud rate, escuse me, it's late
  2. Hi, Check your wire connections. I had the same error and I think the problem is solved by reversing 11 - 14 wires in your configuration.
  3. What details are you interested in? Today I was at my local dealer and they were able to initialize the PATS system of the PCM and instrument cluster. The total cost was below 80 E including car towing. After the official update I do not feel any noticeable difference in my engine behavior except a smoother acceleration and some improvements of the engine response.
  4. Yuupiiii! My car is on the road again. Thank you guys for your help. I never repeat this experience.
  5. Hi, Is there any chance to be my pcm bricked permanently? Today I called at my Ford local dealer and he said that is a possibility. On the other hand, when I connect the elm to the pcm it read information and there is a DTC error P1622. I think the photo is suggestive.Thank you
  6. How much it costs because I called someone and he said to me that this operation costs 350 euros and it is done in 2 days!!!!!
  7. Hi, I followed the steps posted here by dezwez but the engine don't start. When I put the ignition on the imobiliser red light is blinking very fast, and it continue to slow down until it stops blinking. The engine malfunction error don't show up anymore. Also, I think that the battery power is down because in elmconfig at pcm button, ignition voltage it appear 10.27 V. I think the car is bricked and I expect to worst case
  8. When I put the ignition I received the engine malfunction message, instrument cluster leds turns off.....from the engine I hear strange sounds, engine spins very hard like the battery is dead. It is normal?
  9. hi, Please help me because I'm desperate. Today I tried to update my pcm, my bad, using elm and now the engine can't start. my car is focus 1.8 tdci, pcm ver. 7M51-12A650-BNA and I made a copy of original firmware What to do? please help
  10. Hi, Today I received the elm327 from ebay and it works perfectly. What are configuration files from civil.iffc and where are these files used for? Is it safe to do these updates with elm?
  11. Right now I checked the one click driver door open function and it seems to be there by today morning, but auto door lock isn't. For activation auto door lock I followed the steps described here: What I have to reset the car or the key? and this thing is done by removing the battery?
  12. I'm using only one key, the other one is without remote control. My car VIN is ****** and it is 1.8 tdci if these info helps somewhat.
  13. Hi jeebowhite, Thank you for your response. I don't know if the battery is losing the power and I think if so the car will cause problems at starting the engine, but in my case the car starts very well even after a week of parking.
  14. Hey guys, I'm new here and I think that this question is a little off-topic but I need help. I bought a second hand 2010 focus ghia and I waiting from ebay the elm327 module to activate some features on this car using information on this topic. Mean while I tried to activate auto door lock and one click driver door open and the car has this option, but after a couple of time, in parking mode, these settings are lost like as the GEM module don't want to save them for next trip. What is going on? Thank you an I'm sorry for my bad English.