• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


oaklandm

Budding Enthusiast
  • Content count

    3
  • Joined

  • Last visited

  1. Hi, The issue I am having is when setting off from cold and only lasts a few seconds. After starting the car and setting off in 1st, 80% of the time the car stutters or kangaroos for a few seconds like it is loosing fuel. If I thrash off in first it doesn't seem to happen, also it doesn't happen all of the time but most of the time. It has been in to ford about 4 times and they can't find any issues, no fault codes, they have flushed the fuel system, changed the fuel filter and the car has also been serviced twice but this has not solved the issue. I have also taken it to a local independent garage for them to check but they couldn't find anything also. It doesn't happen when hot, only when cold after the initial startup. I looked for hours on forums but couldn't find anything that sounds like the same issue I'm having, your help would be greatly appreciated. Thanks Oops, my bad, It seems I had already posted about my issue in January this year. I apologise for the double post. Needless to say I'm still having the issue so any extra help would be great.
  2. Focus Mk2 Shuddering In 1St & 2Nd Around 1200Rpm

    I didn't actually ask what they meant, it did make a massive difference to how the car drove though. It was about £40 for the flush if that helps?
  3. Focus Mk2 Shuddering In 1St & 2Nd Around 1200Rpm

    I have a 56 1.8 Tdci focus that had what sounds like the same sort of issue. Went back to ford many times and they kept saying no issue or fault code. Managed to get them to change the fuel filter and flush the system and it seems much better now. Mine would only do it when cold, fine when it warmed up. Don't know if that is any help to you