Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Sugz

New Member
  • Content count

    1
  • Joined

  • Last visited

About Sugz

  • Rank
    Newbie

Contact Methods

  • First Name p

Profile Information

  • Ford Model Focus 1.6 tdci
  • Ford Year 2006
  • UK/Ireland Location Aberdeenshire
  • Annual Mileage 10,001 to 15,000
  1. Hi, First time poster long time lurker :) I recently purchased a Ford focus tdci 1.6 it is an 06 plate. During the first 2 months of ownership i have had no problems. However, since then an EML light appeared indicating a DPF fault. The car was returned to the original seller (several times) and eventually a new DPF eventually fitted. They also fitted a new EGR valve. The reason that I would like your advice is beause when driving down the motorway I am experiencing intermittent power loss . It is almost like the car is kangarooing like a petrol model. I am thinking this may be a MAF sensor fault? I have also noticed that the breather pipe from the oil exchanger is a poor fit thus causing oil vapor to collect in the air inlet (from the airbox). Now onto Chapter 2: When i got the car after 2 months i noticed the "black death" from injector 3. There is a fairly small, but noticable carbon deposit coming from here. When i returned the car because of the DPF fault i informed the sales man and he ensured me that the injector seat has been fixed. However, I am now 6 months in and still experencing this kangarooing type problem with the car. I have looked at the turbo chaft and it is solid and looks to be Ok.. Have also taken off the EGR since it has been replace and it is free and working as should be. Where else do i look? Your thoughts and suggestions are most welcome (except i can't afford to get rid) Pete