• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


ianwells

New Member
  • Content count

    1
  • Joined

  • Last visited

About ianwells

  • Rank
    Newbie

Contact Methods

  • First Name
    Ian

Profile Information

  • Ford Model
    S Max
  • Ford Year
    2007
  • UK/Ireland Location
    Derbyshire
  1. Parking Lights

    Hi, new to this, I have an 07 plate S-max, which has recently developed a problem with the parking lights. Last couple of times I've parked it, locked it in the usual way, I have later noticed that the drivers side parking lights are on. At first I thought that I must have left the indicator on, but when I go back to the car, the indicator stalk is in the mid position but the indicator light on the dash is flashing. I normally leave the light switch in the auto position so I tried switching it to the off position to see if it made any difference, the result was the same. I suspect that that this is due to water ingress somewhere but would appreciate comments from anyone who has experienced similar problems or from anyone who knows what is going on here, thanks.