Orphanic

Members via FB
  • Content count

    1
  • Joined

  • Last visited

About Orphanic

  • Rank
    Newbie

Contact Methods

  • First Name
    mika

Profile Information

  • Ford Model
    fusion 2àà'
  • Ford Year
    2014
  • UK/Ireland Location
    Cornwall
  • Interests
    Classic Cars
  1. Transmission Malfunction

    Hello guys, unfortunately I have the same problem with a C-max 1.6 tdci CVT CFT23 gearbox. I do had another OSS sensor, changed it, same thing, changed the oil, filters, same thing, unmount the box, cheked the orings, everithing seems good. Changed even the torque convertor, same thing. I have that like dtc: P0701-E0- (TCM) - Transmission control system - range/performance - No Additional Fault Symptom Available for this (DTC), (DTC) present at time of request, (MIL) On for this (DTC), Test Complete P0715-20- (TCM) - Turbine Speed sensor circuit malfunction - No Additional Fault Symptom Available for this (DTC), Previously Set (DTC) Not Present at Time of Request., (MIL) Off for this (DTC), Test Complete P2765-20- (TCM) - Input/Turbine Speed Sensor B Circuit - No Additional Fault Symptom Available for this (DTC), Previously Set (DTC) Not Present at Time of Request., (MIL) Off for this (DTC), Test Complete U0100-30- (TCM) - Lost communication with the (PCM) - No Additional Fault Symptom Available for this (DTC),Previously Set (DTC) Not Present at Time of Request,(MIL) Off for this (DTC),Test Not Complete Do you have any ideea ? I cheked all the wires, from pcm to the tcm connector, nothing, dont know where this dtc come ...