E63M6

Budding Enthusiast
  • Content count

    22
  • Joined

  • Last visited

About E63M6

  • Rank
    Member

Contact Methods

  • First Name
    shabaz

Profile Information

  • Ford Model
    Focus
  • Ford Year
    2002
  • UK/Ireland Location
    Yorkshire
  • Annual Mileage
    0 to 5000
  1. Ok so the theory is if I turn everything off all the heaters, AC the fan should turn off? If so i might be going for another look at the car i will test this out and see if it resolves the problem. cheers
  2. Hi Just went to see a focus i am thinking of purchasing and i noticed the fan was on and the car was cold what could be causing this problem. I pointed it out to the seller and he said it is always on and he has never though anything of it. If i bought the car what would i need to do to cure the problem. p.s the car in question is a mk1 1.8 diesel.. Thanks
  3. Thanks for all your help BigD,I will make sure he gets a good one and have got the car booked in for the weekend so hopefully the problem will be sorted out. Thanks to all the contributors.
  4. No said he's gonna get the fan from the scrappy and fit it in and the cost will be around £60. Looking on the internet they are around 30-40 pound so around £20 for labour. cheers
  5. Thanks for that mate. Just spoke to my mechanic and he also said a blown fan He's quoted me £60 all in does this price sound reasonable?
  6. Would a blown resistor make the noise it is making. Also at further inspection the sound is coming from the glove box where i believe the motor is also giving it a couple of kicks (not the best method) stops it from making the noise... And the fan carries on working only on #4 but going over a bump the noise is back...
  7. hi guys Having problems with the heater in the car, it only works on #4 and still makes a loud noise and not blowing much air out. what could be causing this problem? (video of the noise the heater/fan is making) Thanks for your time
  8. i have had a look and all the wires are OK none loose/torn. what else can i look at. thanks
  9. It must be a loose wire i reckon because it was ok for a week then the fuse popped.
  10. By back cover i mean the boot inside black cover
  11. Do i take the boot back cover off?
  12. The number plate light have stopped working on my car. I traced the problem to a blown fuse, replaced it and all was good for a weak but just noticed it has blown again so i reckon a loose wire maybe. Where should i check for the loose wire. Both bulbs are fine and the wiring looks ok where the bulbs are. THANKS
  13. Also don't know if this is linked in but the fan is always kicking in at the start when the car is cold which i have noticed can restrain a bit of power
  14. Thanks mate I'll get onto changing the air filter and fuel filter and fingers crossed it should sort it out.
  15. Thanks for the reply will have a look. Can the filter cause the car to be underpowered and the engine to vibrate?