Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


stevepepper

Budding Enthusiast
  • Content count

    4
  • Joined

  • Last visited

  1. Hi, No I haven't got a scanner or scanner app on my phone, I've done a gauge sweep and gone through codes and it's says there is 0 faults, Since I posted furrows have told me it's a fault with the instrument cluster or a fault with the initial live to instruments. (Possibly something as simple as a blown fuse hopefully) Furrows want £40+ to diagnose and garage have offered to reimburse the costs so hopefully be sorted, Thanks for reply will keep you posted if gets resolved. Regards Steve Sent from my iPhone using Ford OC
  2. Hi I am new to this app so just getting used to it, Can anybody help please I have just bought an 06 focus 1.6 Ghia, When starting for around 10-15 secs the max rpm light (red up arrow) and the management light are both on whilst this is happening all the gauges are inactive, Then they all spring to life and both the above mentioned lights go out. Car seems to run fine with no hunting or juddering. The garage I bought it from claim it's a feature to save you over revving the engine when first starting to allow oil to pass around. Does anybody else's do this or have I been had and bought a lemon? Thanks in advance for any replies. Regards Steve Sent from my iPhone using Ford OC
  3. Hi, I'm new to this app and just getting used to it, Can anybody help please I have just bought an 06 focus 1.6 Ghia and when starting up the max rpm light (red up arrow) and the management light are on for around 10-15 secs whilst doing this the gauges are inactive, then they all spring to life and both the above mentioned lights go out, Seems to run fine with no hunting or juddering, The garage I purchased from claim this is a feature to save you over revving the engine when first started to allow the oil to pass around. Does anybody else's do this or have I been had and bought a lemon? Thanks in advance for any relies. Regards Steve Sent from my iPhone using Ford OC
  4. Hi, I am new to this app so just getting used to it, I have just bought a 06 1.6 focus Ghia, upon starting the max rpm light and the management light come on for around while 10-15 seconds (whilst doing this all gauges are inactive) then they all become active and the lights disappear. Runs absolutely fine no hunting or juddering etc. The garage I bought it from told me it's a feature to make sure you don't over rev the engine when first starting?(allowing oil to pass around before revving) Does anybody else's do this or have I been had and bought a lemon? Thanks in advance for any replies Steve. Sent from my iPhone using Ford OC