• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


RiffRaff

Budding Enthusiast
  • Content count

    4
  • Joined

  • Last visited

About RiffRaff

  • Rank
    Newbie

Contact Methods

  • First Name
    Gavin

Profile Information

  • Ford Model
    Focus Zetec
  • Ford Year
    2000
  • UK/Ireland Location
    Down
  1. I'm just judging by the bottom bolt with the plastic nut at the back which is behind the trim in the boot. Do the top screw and locating lug lead into that hatch? Do you mean you've fixed quite a few with this problem? What did you use? Any help would be much appreciated.
  2. The tape over the bumper was from a previous experiment. I was actually talking about the vertical seam going up towards the tail light. But this hasn't worked either. Mine is definitely coming from above inside the small hatch and can't be coming from the tail lights because they're at the back of the car and if you reach inside that hatch it runs up the side. I had thought maybe the small quarter windows but it's not them either. I'm just about ready to give up. I think your idea of drilling drain holes seems the best option.
  3. I threw some silicone over the vertical seam behind the vent but still leaking so back into the boot today with a mate hosing the car. Water seems to be getting in further up that seam and because it's in that small hatch it's more or less impossible to get at. I turned my attention to the outside and found the seam that seems to correspond with that one. I reckon the vertical seam below the tail light may be guilty so I taped it up with insulating tape, put a hose on it and it seems to be working. I'll give it a couple of days of rain and see how it goes. Pics show where I first siliconed the seam from the inside (black silicone I had lying around) and other pics show the seam being taped up. If it works and the tape holds I may just leave it like that, when the boot is closed it can't be seen. Fingers crossed. Anyone wants to try the same let me know, I'll get back to you after some rain.
  4. @AliG3 and @PAPUMA, I have been having the same problem of water collecting in that small hatch either side of the boot. Much like yourselves I was determined it was coming through the tail light mounts. After sealing them up as best I could, which didn't help, I moved on to the vents and taped them up. Still no joy. Today I climbed into the boot with a torch and got a friend to spray a hose over the back of the car. If you look towards the back of the car from the vent you will see a vertical seam. It's basically directly behind the vent. For me the water is getting in just were the factory seal (sort of flesh coloured mastic or something) ends. I'm going to try sealing it with silicone or something in the next few days and will let you know how I get on. Hope this helps someone and hope you haven't went to all that hassle of replacing vents. I'd advise getting into the boot and getting a mate to hose the car to be sure.