• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Baldyman

Members via FB
  • Content count

    2
  • Joined

  • Last visited

About Baldyman

  • Rank
    Newbie

Contact Methods

  • First Name
    Andy

Profile Information

  • Ford Model
    Mondeo
  • Ford Year
    2009
  • UK/Ireland Location
    Tyne & Wear
  1. Faulty message (bonnet open)

    check your bonnet release cable.. might have gone and causing the issue. Bonnet switch is also a common issue.
  2. I've got a '10 plate Mondeo Titanium X Sport.. great car, but its got a strangle little kink with the audio tone settings. Randomly it will lose bass/mid/tone settings, all the other settings - it keeps the radio presets, it knows where it was before on a CD, or its last radio station, so makes me think its not losing power but something must be causing it to reset the bass/mid settings. Its the 6CD/MP3 Sony Unit Any ideas??